Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
Alpha

Welcome everyone to 1Emulation v2.9!

Recommended Posts

Oh yeah, something really important is missing, something I really relied upon.

 

THE LAST 8 POSTS !!!

You are right! Can we have that back?

Share this post


Link to post
Share on other sites
edit: actually i found something, i'm using the default IPB skin right now, and the arcade champions are missing (although i prefer it that way because it really slowed page loading).

 

and, when adding a new blog, the link is bright green "Create a blog" and impossible to read.

 

 

Oh yeah, something really important is missing, something I really relied upon.

 

THE LAST 8 POSTS !!!

 

Ryder we'll be adding that for us something this week. He'll also be fixing the little bug that counts posts in the "SPAM Forum" for the Top Poster of the day. Don't you worry! :P

 

Oh and I also fixed the color of the "Create a Blog" .. it's a little darker now. :lol:

 

The arcade champions marquees have been removed from thread view because of exactly what you stated. (long page loads)

Share this post


Link to post
Share on other sites

Looks great dude :P The whole top layout can be a little confusing at first. But that's just a matter of getting used to it. Then again I just woke up so anything confuses me.

 

No but seriously, great job.

Share this post


Link to post
Share on other sites
The arcade champions marquees have been removed from thread view because of exactly what you stated. (long page loads)

Yes I even said things seemed slow yet you edited my post :P

 

Pages are loading faster now.

Share this post


Link to post
Share on other sites

Good job everyone. The site looks to die for now. I love the new look!!!

Share this post


Link to post
Share on other sites

Oh yeah, something really important is missing, something I really relied upon.

 

THE LAST 8 POSTS !!!

You are right! Can we have that back?

 

GC showed me a way until it gets put back in.

 

Click on My Assistant.

Then click on New Posts.

 

Not as convenient, but better than nothing.

Share this post


Link to post
Share on other sites

Ugh.. the bar at the top is uggggly, especialy in IPB skin mode.

The transition for the menu is *yuck* as well.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...