Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
solidius23

So... How do you guys like the new look?

Recommended Posts

Firefox 3.6.24

 

 

I did use later versions for a while, but each newer versions was slower than the last, until 8.0 which caused Windows Explorer (the file manager) to keep freezing. So I went back to 3.6.24 and it runs sooo much faster. No more bloat-ridden slowdowns for me.

 

Now, I just opened up IE6, and things are arranged very differently - and it runs quite fast. If I click the Warn Status, there is no popup, instead it adds to the bottom of the page, and can't be closed. However it DOES have the option to add a warning. Guess I'm lucky IE6 works at all!

Share this post


Link to post
Share on other sites

I like this dark theme, although I hate what it has done to my picture.

 

Also

[#10245] You are not permitted to view member profiles.

Share this post


Link to post
Share on other sites

Probably a bit meaningless but, I recommend some experimenting with this theme. The theme is great and all and I for one appreciate the dark environment for other said reasons. However, I think some other things should be looked at to improve performance; such as the background image, perhaps it's size is too big and that can puts some strain on the browsing experience. The image format, if it's anything like bmp or png's then expect some sluggish-ness when loading, Check to see if it's gif or jpeg. Likewise, go deeper and try to remove the background and see what type of performance increase was gained by doing so, If there are any improvements from doing that, then it's most likely the background image and perhaps needs a change in format or a modification of its size.

 

Of course, this is just some minor tips, the real issue could be the jquery code itself or perhaps the theme does/tries to do cache'ing and isn't working out too well. *stumps*

Edited by LoRd_SnOw

Share this post


Link to post
Share on other sites

I don't dig the red font on the main topic and forum lists. but in topic everything looks good except the already mentioned borked avatars.

 

and come on.. you couldn't trim or merge all those crazy subforums?

Share this post


Link to post
Share on other sites

I don't dig the red font on the main topic and forum lists. but in topic everything looks good except the already mentioned borked avatars.

 

and come on.. you couldn't trim or merge all those crazy subforums?

Something tells me most of you guys haven't read my first news post announcing the upgrade?

 

WELCOME TO 1EMULATION V5

(and also should read about current Limited Forum Access & Speed Issues)

 

Grazi....

Share this post


Link to post
Share on other sites

I like the site in its current form. Feels homey :-).

I'm glad some of you guys enjoy the new 1Emu v5 theme. I will soon be greatly improving the design and backgrounds and will be taking your suggestions and complaints into consideration. For now, our primary goal is to get this place sped up.

 

As always, you can switch back to the lighter default IP.Board skin at the bottom of your page (click "change theme") if you can't handle the dark.

Share this post


Link to post
Share on other sites

Do any of you guys notice a speed increase? We did some optimizing tonight and I also changed the forum category color to white on the 1Emu v5 skin (should make it easier to read). Will be making more adjustments to that skin...

Share this post


Link to post
Share on other sites

Seems a bit faster.

 

One thing that confused me is that everything shows unread. I found on the IPB skin, down the bottom, click on Mark Community Read, then choose to make the forum (at least) marked as read. Then it works as expected.

Share this post


Link to post
Share on other sites

Seems a bit faster.

 

One thing that confused me is that everything shows unread. I found on the IPB skin, down the bottom, click on Mark Community Read, then choose to make the forum (at least) marked as read. Then it works as expected.

Hmm... I will talk to Miskie about this, but it *feels* like a normal result after upgrade.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...