Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
solidius23

So... How do you guys like the new look?

Recommended Posts

miskie approves of making people cry.... I suspect GameCop does too.

Edited by miskie
tested post editing... YAY!!

Share this post


Link to post
Share on other sites

My avatar is screwed...wonder if re-upping it would fix it.

 

And I'm finding that either the site is slow, or certain aspects of the forum software is. Category pages load fine, and topics load ok...viewing pofiles however seems to take forever to load.

 

Edit: Definitely the forum software itself, going back to the main index took an execution time of over 10 seconds.

Share this post


Link to post
Share on other sites

My avatar is screwed...wonder if re-upping it would fix it.

 

And I'm finding that either the site is slow, or certain aspects of the forum software is. Category pages load fine, and topics load ok...viewing pofiles however seems to take forever to load.

 

Edit: Definitely the forum software itself, going back to the main index took an execution time of over 10 seconds.

 

We've noticed it too... I think it's a caching issue. The more new cache files made, the faster it should get. I will try looking more into this later today.

As for your avatar, IPB seized allowing GIF avatars. You're gonna have to change it if you don't like the way it's shown. Yes, I know -- it's a setback, but a minor one at best.

Share this post


Link to post
Share on other sites

My avatar is screwed...wonder if re-upping it would fix it.

Avatars in topics and elsewhere but profiles get resized or cropped, and animation is lost. Uploading 100x100 or smaller animated gifs would do.

Share this post


Link to post
Share on other sites

I think the new dark theme gave me ghonnorrhea

Share this post


Link to post
Share on other sites

EDIT: After reading the front page, I found how to get IPB Blue, so NOW i can say the look is really nice, just not a fan of black, sorry about that.

 

Now I need to point out a few issues:

 

1. On the blue skin, it says IPS Community instead of 1Emulation at the top.

 

2. Everything is at a crawl, it is really slow to do anything. Scrolling is particularly painful.

 

3. Fast Edit is gone.

 

4. Not allowed to look at the Member List

 

5. Search is turned off.

 

6. My own IP shows as Private, it should only say that on Admin Owners.

 

7. If I delete a post, it doesn't go to the Recycle Bin - it is gone.

 

Hope Miskie or GC can sort these out... Thanks :)

Share this post


Link to post
Share on other sites

Dude, new layout rocks!

 

Edit: Slow stuff, I'm in "Warn Status" (wut?), and my icon changed to my profile pic instead of my Avatar :/.

Share this post


Link to post
Share on other sites

Thanks for pointing that out.. if you point at your warn status, it says 0%, so that is fine.

 

However there's no option to add a warning now.

 

Also, the RSS news feed no longer exists.

Share this post


Link to post
Share on other sites

Thanks for pointing that out.. if you point at your warn status, it says 0%, so that is fine.

 

However there's no option to add a warning now.

 

Also, the RSS news feed no longer exists.

 

If you click "Warn Status", there is an option to Alter Warn Level. If it's not there, then I need to look at the member group permissions.

Not sure about RSS feeds... completely forget about those. Will look into it!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...