Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
gandalfrockman

Samurai Shodown 5 (samsho5.zip/ssv.zip) News

Recommended Posts

I personally do not believe that kof2k3 will be available anytime soon (mslug5 - who knows....maybe very likely).

 

Dont keep your hopes up folks

Share this post


Link to post
Share on other sites

the only real kof machines that are actually out are using bootleg carts. They have a machine in mexicali but I think its a bootleg

Share this post


Link to post
Share on other sites

hei guyz/O-fear,

please help me, im stuck with the PASSWORD for the ssv_p1.rar/rom...

cant understand the details on their site because its in another language.

i downloaded it 2x but still asking for a password.

 

the link is from O-fear....

 

thanks guyz...

 

MERRY CHRISTMAS everyone!...

nice gift for us huh... :D

Share this post


Link to post
Share on other sites

any word on some fixes yet? sucks that japan region only gets the chracter intros :D

Share this post


Link to post
Share on other sites

Well, if it need a pass, it will need it also if you download it a million times.

As I just posted before the pas is : epic-center

Share this post


Link to post
Share on other sites

Iv'e got the Samsho5.zip, up and running in Kawaks 1.46 with a modified.dat file. For further info, please add me to your contact list in "MSN Messenger". My handle is "Razor"..just search me :D

 

Over and out....

Share this post


Link to post
Share on other sites

**UPDATE**

 

New Mirror Link For Samurai Shodown 5!

 

Download it @ http://gameshare.1emulation.com

 

1) Click [eDonkey]Rom Links

2) Select Neo-Geo

3) Scroll Down for the eDonkey Rom Link of Samurai Shodown 5!

 

If your not familiar with eDonkey.. look @ This Link :D

Share this post


Link to post
Share on other sites

I've given up on trying to use this with NeoRageX.

 

I tried NeoRageX H1, and that one exits when I try to scan for roms (and I don't know where to get a zlib.dll file that will actually work).

 

I tried 0.8c, and that one loads it, but NeoGeo spits out a 'Bank Error' and I can't start the game.

 

I'm trying to get it to run on Kawaks using the emulator provided at Epic-Center. I run 'K-Loader 1.46.exe' and then scan for the roms, but samsho5.zip doesn't show up.

 

I downloaded all of the roms from epic-center, unrarred them and put them into a zip file. I put that.zip into the roms directory for Kawaks. It still doesn't work.

 

Is there a certain place I'm supposed to put the asr.dat file? Right now it's in the directory with the K-Loader.exe file.

 

Any help would be appreciated. =(

Share this post


Link to post
Share on other sites

Did you use the emulator that suprnova provided? because it does work, next make sure you clicked all avalible files and the neogeo is selected, and make sure you have the right rom path selected.

Share this post


Link to post
Share on other sites

Thanks, but I'm not using the emu provided by suprnova. That's Nebula. I'm trying to get the rom to work using Kawaks.

 

I did play the game a little last night on nebula, but it only seemed to be working on and off this morning. The loader wouldn't work sometimes. Finally I started getting 'this game is locked' errores.

 

I know beggars can't be choosers, but I don't really like Nebula (the interface, etc). I'd rather use NeoRageX or Kawaks. Plus since Nebula seems to have stopped working, I really don't have a choice.

 

edit: well i finally got it working with Kawaks. I used the old version I had sitting on my computer that I used for SvC. I copied the information for SSV to the SIT.DAT and used SitWulfLoader. It worked! <_<

Edited by darkesword

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...