Jump to content

Welcome to 1Emulation.com
Register now to gain access to all of our features. Once registered and logged in, you will be able to create topics, post replies to existing threads, give reputation to your fellow members, get your own private messenger, post status updates, manage your profile and so much more. This message will be removed once you have signed in.
Login to Account Create an Account
Photo

Samurai Shodown 5 (samsho5.zip/ssv.zip) News

- - - - -

  • This topic is locked This topic is locked
565 replies to this topic

#188
N3oGhost

N3oGhost

    Needs Sunlight

  • Premium Members
  • 590 posts
Click to view battle stats
I personally do not believe that kof2k3 will be available anytime soon (mslug5 - who knows....maybe very likely).

Dont keep your hopes up folks

#189
Weirdy

Weirdy

    life...is like a box of chocolates

  • 1Emu Veteran
  • 7,291 posts
  • Gender:Male
  • Location:An awesome desert.
Click to view battle stats
the only real kof machines that are actually out are using bootleg carts. They have a machine in mexicali but I think its a bootleg

#190
moonlight_morn

moonlight_morn

    Newbie Poster

  • Members
  • 2 posts
Click to view battle stats
hei guyz/O-fear,
please help me, im stuck with the PASSWORD for the ssv_p1.rar/rom...
cant understand the details on their site because its in another language.
i downloaded it 2x but still asking for a password.

the link is from O-fear....

thanks guyz...

MERRY CHRISTMAS everyone!...
nice gift for us huh... :D

#191
Prican25

Prican25

    XB0X M0d\dd3R

  • Ultra Members
  • 2,726 posts
  • Gender:Male
  • Location:NJ
Click to view battle stats
any word on some fixes yet? sucks that japan region only gets the chracter intros :D

#192
deltaquad

deltaquad

    Member

  • Members
  • 96 posts
  • Location:Uncharted Territories
Click to view battle stats
Well, if it need a pass, it will need it also if you download it a million times.
As I just posted before the pas is : epic-center

#193
Dr Neo

Dr Neo

    Novice

  • Members+
  • 23 posts
Click to view battle stats
Iv'e got the Samsho5.zip, up and running in Kawaks 1.46 with a modified.dat file. For further info, please add me to your contact list in "MSN Messenger". My handle is "Razor"..just search me :D

Over and out....

#194
Alpha

Alpha

    Your Ayatollah of Rock N' Rolla!

  • Admin
  • 7,451 posts
  • Gender:Male
  • Interests:Face to face interaction, women, and some old games.
Click to view battle stats
**UPDATE**

New Mirror Link For Samurai Shodown 5!

Download it @ http://gameshare.1emulation.com

1) Click [eDonkey]Rom Links
2) Select Neo-Geo
3) Scroll Down for the eDonkey Rom Link of Samurai Shodown 5!

If your not familiar with eDonkey.. look @ This Link :D

#195
Tidus

Tidus

    The Shadow......

  • Premium Members
  • 497 posts
Click to view battle stats
Where's The Zip?
And Well Merry Xmas

#196
darkesword

darkesword

    Beginner

  • Members
  • 11 posts
Click to view battle stats
I've given up on trying to use this with NeoRageX.

I tried NeoRageX H1, and that one exits when I try to scan for roms (and I don't know where to get a zlib.dll file that will actually work).

I tried 0.8c, and that one loads it, but NeoGeo spits out a 'Bank Error' and I can't start the game.

I'm trying to get it to run on Kawaks using the emulator provided at Epic-Center. I run 'K-Loader 1.46.exe' and then scan for the roms, but samsho5.zip doesn't show up.

I downloaded all of the roms from epic-center, unrarred them and put them into a zip file. I put that.zip into the roms directory for Kawaks. It still doesn't work.

Is there a certain place I'm supposed to put the asr.dat file? Right now it's in the directory with the K-Loader.exe file.

Any help would be appreciated. =(

#197
Cominus

Cominus

    Airborne or nah

  • 1Emu Veteran
  • 2,678 posts
  • Gender:Male
  • Location:NC
  • Interests:I game bro
Click to view battle stats
Did you use the emulator that suprnova provided? because it does work, next make sure you clicked all avalible files and the neogeo is selected, and make sure you have the right rom path selected.

#198
darkesword

darkesword

    Beginner

  • Members
  • 11 posts
Click to view battle stats
Thanks, but I'm not using the emu provided by suprnova. That's Nebula. I'm trying to get the rom to work using Kawaks.

I did play the game a little last night on nebula, but it only seemed to be working on and off this morning. The loader wouldn't work sometimes. Finally I started getting 'this game is locked' errores.

I know beggars can't be choosers, but I don't really like Nebula (the interface, etc). I'd rather use NeoRageX or Kawaks. Plus since Nebula seems to have stopped working, I really don't have a choice.

edit: well i finally got it working with Kawaks. I used the old version I had sitting on my computer that I used for SvC. I copied the information for SSV to the SIT.DAT and used SitWulfLoader. It worked! <_<

Edited by darkesword, 25 December 2003 - 02:56 AM.





0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users