Jump to content

***CoinOPS reignite OFFICAL FORUM ***


BritneysPAIRS
 Share

Recommended Posts

Yes Fumanchu thanks for helping you supposed right. I overwrote R3, i always overwrote with the previous releases and it always worked. I also tried with Unleashx to delete all the gamesaves related to ignite and reignite ( i suppose you mean the gamesaves in UDATA en TDATA) and to make what i suppose is a clean install, deleting all the files and directories in reignite folder but roms and screenshots, and copying there the R3 package, but again, same result. Another strange thing i noticed is that it didnt automatically scan for roms the first time i launched the emulator, it always did that in the previous update.

 

EDIT: problem solved. I deleted all the babe folders in E:\TDATA and reignite R3 worked well. Using the gamesave manager of Unleashx was not enough. Thanks for the help !

Edited by letmealone
Link to comment
Share on other sites

  • Replies 631
  • Created
  • Last Reply

Top Posters In This Topic

Yes Fumanchu thanks for helping you supposed right. I overwrote R3, i always overwrote with the previous releases and it always worked. I also tried with Unleashx to delete all the gamesaves related to ignite and reignite ( i suppose you mean the gamesaves in UDATA en TDATA) and to make what i suppose is a clean install, deleting all the files and directories in reignite folder but roms and screenshots, and copying there the R3 package, but again, same result. Another strange thing i noticed is that it didnt automatically scan for roms the first time i launched the emulator, it always did that in the previous update.

if it didnt scan for roms then you didnt delete your gamesave,no one else is having problems like this.

Link to comment
Share on other sites

in advanced setting you can reset everything..... it will make sure everything in the build is as it should be.

 

Ill add any vm.txt stuff that people want or cat stuff people want if they let me know. I onlt optimise the stuff I add to Showcase. I add the nv to the default build to help out.

Link to comment
Share on other sites

in advanced setting you can reset everything..... it will make sure everything in the build is as it should be.

 

Ill add any vm.txt stuff that people want or cat stuff people want if they let me know. I onlt optimise the stuff I add to Showcase. I add the nv to the default build to help out.

 

 

When will this be release? in the R4 release or a update release for R3?

Link to comment
Share on other sites

Fixed Golden Axe: The Revenge of Death Adder. I have little doubt this this is going to be unplayably slow as it is. I'll likely need to make a few changes/hacks.

 

*edit*

Underclocked the v20/25 cpu quite a bit. Doesn't seem to affect anything, and the speed improved quite a bit. :D

Edited by iq_132
Link to comment
Share on other sites

Twin Action (Now Playable Properly)

Stagger I (Now Playable Properly)

Red Hawk (Now Playable Properly)

Guardian Storm (Now Playable Properly)

Sen Jin (Now Playable Properly)

Bubble 2000 (Now Playable)

Hot Bubble (Now Playable)

Pop's Pop's (Now Playable)

Mang-Chi (Now Playable)

Spectrum 2000 (Now Playable)

Fire Hawk (Now Playable)

Riot (Now Playable)

Link to comment
Share on other sites

Just got the R3 upgrade, cheers guys. :D

 

Just a question though, how do I keep what games I had set as favourites from one release to the next?

(ie. without having to set them as favourites again).

Still hoping for Buggy Boy to be playable at some point....fingers crossed. :)

Link to comment
Share on other sites

cant do sorry....favs point to rom numbers and they are changing from release to release. They could have been kept when I kept the Dats the same but with changing dats means the fav pointers are all wrong on each new build. Iq is just throwing driver after driver at me, havent had much time to do anything else but bug test and insert and then intergrate into CoinOPS, then setup my Showcase games properly with all mame info and vm

Link to comment
Share on other sites

Just made a few test with R3. Very impressive! Here are a couple of bugs/requests for the next builds:

 

- Can't take ingame screenshots (when I press back+A+B nothing happens).

 

- Atomic Robokid: at the end of the first level the screen scrolls vertically until Atomic Robokid reaches the space. Here you can see a profile of the earth with some tiles around the profile which are white when they should be black (I'd put a screenshot to better show what I mean, but I couldn't take in game screenshots...). In the second level too some part of the background which should be black are white.

 

- Heavy Smash: emulator hangs at the end of rom loading ("Please Wait..." screen forever).

 

- Raiden Fighters 2: emulator hangs at the end of rom loading ("Please Wait..." screen forever).

 

- B.Rap Boys: sprite/background priority problems (e.g. during first level characters appears over the cafe walls even when they are inside the cafe).

 

- Street Fighter Alpha 3: game starts in free play mode. I tried to remap keys to access to service mode and change the game configuration, but when I press the key I mapped to "Service" nothing happens. I tried restarting the game and even the emulator after remapping keys, but SFA3 just won't enter service mode.

 

- Alien Storm: more a driver request then a bug. Is it possible to add "Alien Storm (set 4, World, 2 Players, FD1094 317-0154)" which is the parent mame set as of now? The Alien Storm bootleg which works in reignite has lots of glitches (e.g. missing background during first FPS level) and doesn't let you choose character at the start of the game.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share


×
×
  • Create New...