Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
James

King Of Fighters 2003 (kof2003.zip) News III

Recommended Posts

One thing I just thought about... on that page, the picture of the guy's test menu, you can only access that when your emu has its neo geo mode set to arcade! I'm switching over to arcade and starting over.

Share this post


Link to post
Share on other sites
If you're using Kawaks, I don't know how to get it to show up, believe me I've tried.

 

I use Nebula 2.23d with loader, and in my dats I have one dat for KOF2003 and one for the kof2003t just like the page said, setting kof2003 as the parent... and it shows up.  The original KOF2003 even shows up on Nebula, but it won't load.  It acts like it's going to then finally performs an error after like 10 seconds.

 

Hell, the problem is that kof2003 uses different rom banking, so nebula's built in coding that makes drivers out of your dat files won't work on it.  If Nebula was open source I could flocking fix it with little trouble... arg.  Stupid El Semi :(.  The same goes for Kawaks, it's not open source either, but they were both compiled with C/C++

does this mean his theory won't work?? :(

I don't know, that's not what I'm saying. I'm going to keep trying his theory, I just have plenty of time to post here between loadings :P

 

[EDIT] I'm pretty sure that this theory is definitely on to something. I've just switched over to arcade mode, and since I did that, I tried adding P2_4 and P2_2 and then P2_4 and P2_1. Both times I got the same result : black screen, nothing happened, but when I pressed F2 to see the debug dips, I was able to go to Setting up the soft dip and get the same bios page the guy on that page had in his picture. I am pretty sure it's supposed to load up like that wihtout me pushing buttons, but anyway, the reason I think it's on to something, when I load up the whole original KOF2003.zip rom, and I try to access the debug dips, nothing happens. Hmmmmmmmmmm........ :P

Edited by cosmic_lord

Share this post


Link to post
Share on other sites
fba uses the same type of drivers as kawaks last i checked and got the same error

 

 

winkawaks 1.48 offically out http://cps2shock.retrogames.com/

What's the difference between Hacked WinKawaks n the regular version? :P

 

Can the regular version run SvC:Chaos n all those other neogeo games with the asr.dat?

Share this post


Link to post
Share on other sites

hacked Version can run newly games while the Real version can't

Share this post


Link to post
Share on other sites

Is there a Hacked version for 1.48 out yet??

Share this post


Link to post
Share on other sites
Anyone know if their are cheats out yet. I can't beat the game with the Korea team. I beat it with Garou, Benimaru, The Guardian or whatever it's called, and Hero. But I can't beat the damn game with the Korea team!

I can beat the game with Korea team with difficulty 8 (expert mode). I just beat the game today. :blink:

 

Use good use of Chang, he is really good if you can use him well. A good move with him: Keep pressing A, he will rapidly attack a person with his hand then suddenly he will spin the iron ball.

 

Any questions about Korea team, ask. I always use Korea team. :D

I see, I suck completely with Chang. I can use Kim and Jhun pretty well but the get defeated when Kusanagi has about 3/4 of the last life bar left so I'm screwed. I'm going to play next weekened with them because I have too much work now.

 

Thanks for the Chang tip.

Share this post


Link to post
Share on other sites
Anyone want to try to help get KOF2K3 in kawaks should consider visiting here

 

http://kof2003.web1000.com/other.htm

some of the info on how the mame driver should be written is wrong

I didn't really look over that info completely, I'll do that tomorrow, but most of it should be pretty close... because from skimming over it it looked identical to the driver I used when I wrote a new driver to implement the fix for kof2003.

 

I am too tired to check right now, and I'll probably continue to work on splitting and combining these files until I get it to work or somebody else does first.

 

[EDIT]I forgot to say that when i wrote that driver and compiled my own mame32 plus, kof2003 worked fine, and the fix for the infinite symbol worked too. The entire reason I had to write that was because when i patched the s1 file, mame's driver wouldn't support the game, so I had to write a new one and compile my own.

Edited by cosmic_lord

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...