Jump to content

CoinOPS 2 (old dev site)


Recommended Posts

there seems to be a rpobel at the moment with dodonpach idai ou jou black lable rom,here is some more info.



but there is a mdified/hacked version of the rom.

@cmekki check your pm box,i am going to upload both these roms(dodonpachi dai ou jou and the black lable hacked version) and will give you a link to download them and try.

Link to comment
Share on other sites

  • Replies 4.1k
  • Created
  • Last Reply

Top Posters In This Topic

Well, that depends on your setup. Usually, the Super GX Emotias do YUV (component) output as well, so that's preferred for some people since that's on most modern TVs. If you are using a production video monitor, RGBs is the way to go and any Emotia will output that. Some of the later Emotia models do NOT enable 240p from 480p sources, so post here before you buy something. Also, another tricky thing is getting one with a working PSU (power supply unit). A lot of times on eBay they are sold without - which makes them useless. No power = no scanlines. :(


Personally, I have a Super Emotia GX and an Emotia Plus in storage in case that one ever bites the dust.


Do you have a video monitor to hook this up to?



I have a similar setup with a PVM. You should try outputing VGA from the XBOX and use an Extron Emotia to convert the 480p signal to 240p. Check out this site, I really think you would enjoy it:


Which Extron do you use. I see Super and Super GX. Is there a preferred model to use? thanks

Edited by PhilExile
Link to comment
Share on other sites

I need a bit of help setting up console games.


I have managed to get both megadrive and xbox games to show (all i've tried so far) in the menu, however when I attempt to launch the Megadrive games it goes to black screen for a short time before returning to the menu.

With xbox games, it takes me back to evox


i'm pretty sure I have followed the instructions correctly, but I have obviously done something wrong.



games are zipped, placed in roms folder, renamed as per the .txt, rescanned games, games show but don't launch



games in root/games folder, used xbox shortcut app pointing to the default.xbe, created empty txt file, renamed to .zip, both named as per the .txt, transferred to coinops roms folder, rescanned games, xbox games show in list but don't launch.


what am I going wrong?


once I have this sussed my xbox will be going in a cab and will launch directly to coinops, it's the perfect launcher!!



Link to comment
Share on other sites

have you tried the full EPIC package :( it will sort out what you want and new one is on its way.....


bigger and better.....Arcades has been massively strengthened...and consoles is about to get strengthened again...as well as it have alot more Final Burn features and Consoles Features from the past build....

Link to comment
Share on other sites

One thing I have noticed with the new EPIC, the cheat function (start+white) does not seem to work on games with final burn core....


I maybe doing something wrong.....


also some CPS2 hang (xmen vs sf & marvel vs sf)


Cant wait for R7, bring the awesomeness BP

Link to comment
Share on other sites

This topic is now closed to further replies.

  • Create New...