Jump to content

CoinOPS 2 (old dev site)


Recommended Posts

sorry im not sure what games save and what doesnt


need all the cores tested....


eg Ill start




PCE - ?

N64 - ?

PSX - ?

NES - ?

SMS - ?

GB - ?

GBC - ?

GBA - ?


SNES - Saves worked on what I tested (Legend of Zelda: A Link To The Past) (At least for what I tested, apparently jobo has had some problems with Super Mario Bros All-Stars)

MDRIVE - Not working on what I tested (Beyond Oasis, Landstalker)

PCE - Haven't tested, I'm new to PCE/Turbo-Grafx so I don't know what game has a save feature I could use to test (Do you know any?)

N64 - Worked on what I tested (Mario 64, Castlevania, Castlevania: Legegacy of Darkness, Paper Mario) (It was weird, it didn't work at first but then started working after I had a second controller plugged in, not sure if that affected it but that is what happened so I figured I would tell you)

PSX - Worked on what I tested (Castlevania: Symphony of the Night)

NES - Not working on what I tested (Legend of Zelda, Zelda II)

SMS - Same deal with PCE, not sure what (if any) game has a save feature to use to test (If you know any, let me know)

GB - Not working on what I tested (Legend of Zelda: Link's Awakening)

GBC - Not working on what I tested (Pokemon Crystal, Legend of Zelda: Oracle of Ages)

GBA - Not working on what I tested (Metroid Zero Mission, Castlevania: Harmony of Dissonance, DBZ Legacy of Goku II)


Like I said before, on the ones not working it would appear as if it was saving correctly but when you left the game and came back to it later the save would be gone. (Note: I also tested Pokemon Fire Red Version on GBA, but that wouldn't let me save at all; when I started up it gave me an error like "The 1M Sub-Circuit Board is not installed" and would give me an error when I tried to save in game.)


***N64 and Final Burn will get the same treatment when its finalised...I looked at cheats can you expain how cheats work on xport emus? how to get to them?


Sorry for my ignorance but I really don't know how they work. I believe they edit the memory or something (like codebreaker codes), anyways to get to them in the xport emus you open the menu in game (right stick) and there is a cheat code database option where you can do stuff like enter new codes, select codes from the database, or edit the codes you have on and stuff. Other than I'm afraid I can't be of any help as I don't know anything about coding and stuff.

Link to comment
Share on other sites

  • Replies 4.1k
  • Created
  • Last Reply

Top Posters In This Topic

OK ill use the aspect ratio people saw in real life....not sure about saves I tested sonic 3 on mdrive and its fine....I tested supermario world and it was fine....


Removed restrictions on adjusting screensize to sd aspect in hd....so you can resize it to that ratio and it will still remember it...although I would just enable aspect correction for consoless button and all will be done for you

Link to comment
Share on other sites

Is there a form to add two folders of screenshots and coinops read them?????


The problem is I have 6000 screenshots, but in a folder just can put 4096, and the others...


I´ve tried modify MAMEoX.ini in Tdata:

ScreenshotPath0 = d:\screenshots

ScreenshotPath1 = f:\Emulators\CoinOPS Epic R2\s2

ScreenshotPath2 = f:\Emulators\CoinOPS Epic R2\s3

ScreenshotPath3 = f:\Emulators\CoinOPS Epic R2\s4


But doesn't work


ScreenshotPath = d:\screenshots;d:\s2;d:\s3;d:\s4


Either works


ScreenshotPath = d:\screenshots;f:\Emulators\CoinOPS Epic R2\s2;f:\Emulators\CoinOPS Epic R2\s3;f:\Emulators\CoinOPS Epic R2\s4



Either works


Any ideas???

Link to comment
Share on other sites

still cant figure out the SMB stuff so decided to put hard modded xbox in main living room


was trying with mameox too... no joy their either. I followed the intstructions in the mameox readme but still no joy. Also copinops seems to have the network settings missing and when i enter the SMB path into the roms path when i press back it freezes and i have to reset xbox

Link to comment
Share on other sites

it works if you get it right....it will crash in games if there is no games in the list...its easy to fix I just keep forgetting....


to not get this....add a rom to coinops/roms and it will scan in a rom


also you will need to do all ip though the save ini :D but it does work I cant be arsed using it so Its there but not hugely supported due to speed issues as well

Link to comment
Share on other sites

This topic is now closed to further replies.

  • Create New...