Jump to content

FBA_XXX_Pro_1.29_BETA release (codename "Banana Hammock")


- kenshiro -
 Share

Recommended Posts

Ok here we go:

 

'Others' Section issues -- HD mode

 

gunbird.zip -- will always freeze when entering the in-game menu. Needs reboot afterward

 

sailormn.zip -- gives 'There was an error starting rom" screen

 

tengai.zip -- gives "There was an error starting rom" screen

 

zerowing.zip -- boots to black screen with sound only, no graphics

 

esprade.zip -- hangs at "Launching game.." screen. Needs reboot afterward

 

guwange.zip -- boots with only background scrolling. No sprites are visible. It will eventually freeze if I leave the attract mode on or try playing it. Strange thing is, I got it to work one time by choosing it as first game when starting the emulator, but it still froze after a few minutes. Could be a memory issue.

Link to comment
Share on other sites

  • Replies 823
  • Created
  • Last Reply

Top Posters In This Topic

last time i played guwange.zip it was ok, thats was last version.

 

Are you sure you played it in 720P mode? On this version there has been some changes to a few things. Some 'Others' games had dipswitches on the last version but do not have them now. It matches the latest MAME sets so maybe that is normal.

 

I have spent some time checking this out and it seems that Guwange can either freeze or show no sprites in 720P mode. Since he's on a roll, Kenshiro can take a look when he gets a chance.

Edited by neoryu
Link to comment
Share on other sites

its the the only way i play them now

 

 

I understand why lol. :huh: It is quite marvelous, but it is also marvelous to just have this emulation accuracy, regardless of TV.

 

Try out Guwange on the newest build. Try running a few NeoGeo, CPS2, and Others games beforehand, then try booting it after those. Please give us your results if you can.

Link to comment
Share on other sites

Still works, i dont have any filters or gagets turned on though. However i seem to have lost the ability to insert coins, no matter which button i map it to. Will delete ini's and try again.

 

Edit: Never mind worked it out, hadn't allocated controller.

Edited by cba.gy
Link to comment
Share on other sites

Ok here we go:

 

'Others' Section issues -- HD mode

 

gunbird.zip -- will always freeze when entering the in-game menu. Needs reboot afterward

 

sailormn.zip -- gives 'There was an error starting rom" screen

 

tengai.zip -- gives "There was an error starting rom" screen

 

zerowing.zip -- boots to black screen with sound only, no graphics

 

esprade.zip -- hangs at "Launching game.." screen. Needs reboot afterward

 

guwange.zip -- boots with only background scrolling. No sprites are visible. It will eventually freeze if I leave the attract mode on or try playing it. Strange thing is, I got it to work one time by choosing it as first game when starting the emulator, but it still froze after a few minutes. Could be a memory issue.

 

Catch it, i see wha i gonna do. And for dipswitches on Esparade, that's normal :huh:

 

BTW zero wing works fine here! Moooooooooooooooooo!

 

Edit: i need to know which cave games cause problems in 720P, except those previously reported.

Edited by - kenshiro -
Link to comment
Share on other sites

All your base are belong to us!!

Link to comment
Share on other sites

lol what? Didn't understand sorry :huh:

It's from the intro of the Mega Drive version of Zero Wing:

 

 

Obviously the voiceover here was added. This made me laugh so much when Inky posted it in another thread.

 

Back to FBA.......

Link to comment
Share on other sites

Ok here we go:

 

'Others' Section issues -- HD mode

 

gunbird.zip -- will always freeze when entering the in-game menu. Needs reboot afterward

 

sailormn.zip -- gives 'There was an error starting rom" screen

 

tengai.zip -- gives "There was an error starting rom" screen

 

zerowing.zip -- boots to black screen with sound only, no graphics

 

esprade.zip -- hangs at "Launching game.." screen. Needs reboot afterward

 

guwange.zip -- boots with only background scrolling. No sprites are visible. It will eventually freeze if I leave the attract mode on or try playing it. Strange thing is, I got it to work one time by choosing it as first game when starting the emulator, but it still froze after a few minutes. Could be a memory issue.

 

Catch it, i see wha i gonna do. And for dipswitches on Esparade, that's normal ;)

 

BTW zero wing works fine here! Moooooooooooooooooo!

 

Edit: i need to know which cave games cause problems in 720P, except those previously reported.

 

The ones I listed are the only games that cause issues in the Others section. The rest of the games besides those are perfect.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×
×
  • Create New...