Jump to content

FBA_XXX_Pro_1.29_BETA release (codename "Banana Hammock")


- kenshiro -
 Share

Recommended Posts

something wierd actually happened today,i have 4 different biulds of fba on my xbox pro1.28,1.29c and 2 earlier biulds of kenshis.

anyway for some reason none of them will start up ive gone to the default.xbe of each differnet emu and tried launching them from there and also tried launching the emus from different dashes but no luck.

ive had this setup for about a year now with the different biulds but never had a problem.

i tried deleteing the gamesave but no luck anyway heres the thing i have the newest biuld on my e drive and i have the other biulds on my f drive.the one on my e drive boots up just fine.

all my other emus on my f drive work just fine anyone got any ideas?

 

oh yeah and i tried reinstalling fbaxxpro1.28,deleted the default.xbe and some of the other files but kept the roms,reinstalled it and still nothing would boot up.just reboots back to the main dash.

Link to comment
Share on other sites

  • Replies 823
  • Created
  • Last Reply

Top Posters In This Topic

something wierd actually happened today,i have 4 different biulds of fba on my xbox pro1.28,1.29c and 2 earlier biulds of kenshis.

anyway for some reason none of them will start up ive gone to the default.xbe of each differnet emu and tried launching them from there and also tried launching the emus from different dashes but no luck.

ive had this setup for about a year now with the different biulds but never had a problem.

i tried deleteing the gamesave but no luck anyway heres the thing i have the newest biuld on my e drive and i have the other biulds on my f drive.the one on my e drive boots up just fine.

all my other emus on my f drive work just fine anyone got any ideas?

 

oh yeah and i tried reinstalling fbaxxpro1.28,deleted the default.xbe and some of the other files but kept the roms,reinstalled it and still nothing would boot up.just reboots back to the main dash.

 

 

This happened to me too, fu. It seems that Kenshiro's needs to be installed cleanly. It has to have its own ffff0504 'save' and ini files.

 

It could also have something to do with the skin names. When upgrading skins, you have to make sure that they are named correctly. You might want to check that. Have you changed any skins lately?

 

I'm hoping to just have only Kenshiro's version on my Xbox.

Link to comment
Share on other sites

I will go try and reproduce the hard freeze when going into the in-game menu. The two times it happened were when I would click the right thumbstick to go into the menu after playing four or five games in a row. I will post back in few minutes with results.

I've had the odd freeze when trying to enter the in-game menu too. Both in the latest build and the one before it. I'm not running in HD though.

 

Edit: Yes, I just said the the odd freeze, I see the funny.

Edited by The-Ice-Man
Link to comment
Share on other sites

Bug Report:

 

On the latest May 15th release, I have just played Baseball Stars 2 and then switched immediately to KOF '95. I press the right stick to go to the menu, and then as soon as I press A to get into the in-game menu, the emulator freezes.

Link to comment
Share on other sites

You guys did get the memo that 'shiro isn't going to work on it any more, right? Like.. he's going to put what he's got together and post it, not so much fix any bugs.

Link to comment
Share on other sites

You guys did get the memo that 'shiro isn't going to work on it any more, right? Like.. he's going to put what he's got together and post it, not so much fix any bugs.

 

 

Yes we got the message. He actually asked about this issue in an earlier post after he announced he was done with FBA. I was honoring his request, though I understand that he may compile one last build.

 

Narrowed down the freeze to KOF '95. It freezes every time I go into the in-game menu no matter what.

Link to comment
Share on other sites

I will go try and reproduce the hard freeze when going into the in-game menu. The two times it happened were when I would click the right thumbstick to go into the menu after playing four or five games in a row. I will post back in few minutes with results.

I've had the odd freeze when trying to enter the in-game menu too. Both in the latest build and the one before it. I'm not running in HD though.

 

Edit: Yes, I just said the the odd freeze, I see the funny.

thanks for that guys i do have a lot of skins in each of my emus,think what i will do is make a clean install of one of the versions i have in my e drive and see what happens and might try deleting some of the skins.

but i dont want to delete any of my biulds especially the one with the sega games like altered beast,eswat......

edit/got it fixed the problem was skin related but it wasnt to do with the actaul skins that i put in that people uploaded it was because i didnt have the default skin in the skins folder.i just out it in and all my biulds started up no prolem at all so solved.

thanks everyone.

Link to comment
Share on other sites

 

When exiting from a NeoGeo game and then selecting another -- this may hard freeze the emu, but it happens only twice after switching from encrypted parent sets to another set. I will test this more.

 

I need more specific infos. Try reproduce it - and tell me exactly which games you launched :D

 

 

For the NeoGeo section, I can confirm that the freeze problem is just for King of Fighters 95. It freezes every time going into the in-game menu. Some CPS2 games will also freeze, but we know that is because of the VMM issue that you already know about.

 

Also, I know that you did not ask about this, but none of the Dipswitches for the Cave games show up when selecting them from the menu. I could see them in your earlier build, but not the May 15th one.

 

I tried to be a good tester, but I understand that you are moving on. :) I will not post anymore about these issues because these were the only ones left. The build can be perfect if you make one more release. It is so close.

 

Thank you my friend for the work you did. Like I said, I am going to keep in touch.

Edited by neoryu
Link to comment
Share on other sites

Seems a french whore port FBA 0.2.97.05 CPS2 drivers to Xbox... With support for 720P... :P

 

Source will be posted tonight :o

 

Mooooooooooooooooooooo!

 

The only french whore I've ever heard about is called Kenshiro :P

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×
×
  • Create New...