Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
+ T +

FBA-XXX Pro v1.28

Recommended Posts

Would loading still work w/ rumble enabled for people with 128 MB XBox's? If so, maybe you could make the rumble an optional feature which is disabled by default?

Share this post


Link to post
Share on other sites

I haven't done much experimenting since I just wanted to get a build out with compatibility back to where it was in v1.17. Performance and compatibility are paramount and take priority over any added features.

 

Technically, the rumble feature works fine for CPS2 and decrypted NG games, so the best idea would probably be to have an option to totally enable/disable it (as opposed to just controlling the force) so that people who want to use the bigger encrypted sets can still do so with the rumble disabled.

Share this post


Link to post
Share on other sites

why does the emu freeze when launching some cps2 games?

running it on 480p btw

 

i tryed marvel vs capcom n sfa3 n the emu freezes.. :clapping: alien vs predator loads find .. maybe i'm missing something, but not sure what.. i have the full fbaxx 1.20 set.. so i know they r up to date

 

figured it out.. it was a skin i was using.. damn it.. n i like that skin :(

 

damn it.. now its doing it again :clapping:

 

 

some1 help lol.. this thing works sometimes.

Edited by GLiTcH

Share this post


Link to post
Share on other sites
why does the emu freeze when launching some cps2 games?

running it on 480p btw

 

i tryed marvel vs capcom n sfa3 n the emu freezes..  :blink:  alien vs predator loads find .. maybe i'm missing something, but not sure what.. i have the full fbaxx 1.20 set.. so i know they r up to date

 

figured it out.. it was a skin i was using.. damn it.. n i like that skin :D

 

damn it.. now its doing it again  :D

 

 

some1 help lol.. this thing works sometimes.

I will try and sort this out if I can get to the bottom of what's causing it.

 

Could you possibly test builds 1.20 and 1.17 to see if either of them work for these games in 480p? Both are on xbins in the fba_xxx_pro_old/ folder.

 

If either of them work okay then it should be easily fixable.

Share this post


Link to post
Share on other sites

1.20 same thing. have it set to 480p - on filters: the last one 4x for hdtv - and the hardweare to thew last one too

 

forgot name.. lol

 

with out changing video mode they work... n i already did a fresh install

 

seems to be working fine, all i did was set the video mode to 720x480p 16x9(works on 480p too) n left the software/hardware filters on default...

 

i just tryed sengoku 3 with same setting about n it freezes emu :D

Edited by GLiTcH

Share this post


Link to post
Share on other sites

well sengoku 3 seems to run fine on 480i :D .. not on 480p or 720x480p (4x3 or 16x9) :D or anyother hd setting

Share this post


Link to post
Share on other sites
FBA-XXX Pro v1.21

===============

 

- Fixed encrypted Neo-Geo games not loading.

 

- Fixed UI background music and options.

 

- Fixed problem where incorrect ROMsets were loading even with CRC Check on.

 

- Corrected some DAT errors.

 

 

NOTE: In order to fix the problem with large NG ROMsets locking up the emu, the rumble feature has been disabled in this build. Loading encrypted ROMs takes alot of memory and it would seem there simply isn't enough for both. FBA-XXX doesn't come up against this problem as the only versions of these games it supports are decrypted. Hopefully this can be resolved in a future build.

 

Enjoy!

 

+ T +

 

i guess that problem its still there then,, some of my neo games load fine execpt for sengoku 3 havent tryed others.

Share this post


Link to post
Share on other sites

No, that problem is fixed.

 

What you are experiencing is a different problem.

 

Could you please test build 1.17 and let me know if it does the same thing in 480p?

Share this post


Link to post
Share on other sites
No, that problem is fixed.

 

What you are experiencing is a different problem.

 

Could you please test build 1.17 and let me know if it does the same thing in 480p?

 

i just tryed 1.17 n it boots fine on 480p, freezes on 720x480p 16x9 .. deleted everything n uploaded 1.21 again, doesnt run on 480p or any other hd setting..

Share this post


Link to post
Share on other sites

And which Sengoku 3 set are you using? If it's sengoku3.zip then could you please test with sngoku3d.zip and let me know the result?

 

Sorry for all this, but as I said, I can't test this on my TV.

Share this post


Link to post
Share on other sites

the encrypted set frezzes, decrypted loads fine for my and thats at the 720x480p 16x9 setting

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...