Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
Zeuss

CoinOPS Reignite X + Showroom LOAD bugs

Recommended Posts

PS CBA no offese but from now on I wont answer anything you say....im sorry it never makes any sense to me your decisions...or thoughts they just dont hold water with me or the people I know ever. But ill leave you to your thoughts and wont comment im sure that will lead to no one really following your stuff.....http://www.gametrailers.com/video/episode-115-invisible-walls/701576 CBA listen to this....the level 1 trollers are you and I salute blizzard for making this stuff happen...good luck though you should watch it

 

Um if people want this sorted properly and have the issue I can make test builds and sort this...if you dont do this the proper way and PM me to connect and test then your doomed to keep this bug as ive never seen it....its as simple as do it right or live with it...if I saw it myself I would for sure fix it

Share this post


Link to post
Share on other sites

Ya, I have to say, especially as someone who this effected, it happened to me on a SATA HD and after I installed about a zillion different versions of CoinOps and other emulators because I was testing. As soon as I installed on a normal ATA HD that was a clean start, the issue was gone.

 

By the way, what happened to Zuess?

Edited by PhilExile

Share this post


Link to post
Share on other sites
Good fine... what drive C E F or X Y Z was full...also try refilling it and see if the fault returns....

 

is the original xbox HD, it was drive E, have no F. on C i have 300Mbs free.

 

i refilled drive E, until it has only 60mbs free, and the fault doesn´t return.

 

for example, now, i takes 17 secs to load King of Fighters 94´, and before it takes some minutes

Share this post


Link to post
Share on other sites

yeah...im not sure that was the issue :)....im not sure at present what it is....

 

if anyone sees this issue again please test the launching of Console games or FBA games I need to know if they boot slow as they boot a diff XBE

Share this post


Link to post
Share on other sites
yeah...im not sure that was the issue :)....im not sure at present what it is....

 

if anyone sees this issue again please test the launching of Console games or FBA games I need to know if they boot slow as they boot a diff XBE

 

If you can tell me a few titles to try, I'll time them. I'm not sure what determines a Console or FBA game.

Share this post


Link to post
Share on other sites

if you have LITE try powerdrift or Galaxy force 2....and also try Street Fighter Alpha 3 and give me the results please

Share this post


Link to post
Share on other sites
if you have LITE try powerdrift or Galaxy force 2....and also try Street Fighter Alpha 3 and give me the results please

 

Power Drift = 3:24

Galaxy Force 3 = 3:24

Street Fighter Alpha 3 = 3:32

Share this post


Link to post
Share on other sites

thats not to bad....whats the issue cos? it is about 2 seconds slower than mine but will be just due to hdd or the hdd cable being standard

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...