Jump to content

Final Burn Legends 1.4


+ T +
 Share

Recommended Posts

  • Replies 206
  • Created
  • Last Reply

Top Posters In This Topic

Hey +T+. Did you see my post about turtles in time?

Yes. I responded here. Guess you missed it. :)

 

 

I understand +T+,

it's hard to explain the bug we have , to reproduce:

You can grab the skin i created for fbl 1.3 here it includes "pixel accurates screen settings for cps1,cps2 and near all neo geo games)

fbl heroes skin page download with accurate pixel setting inis

you should try with fbl 1.3 and see for example strider (the accurate pixel screen size is wide because the cps1 width resolution is wide) without any software or hardware filter you won't see pixel distorsion in the stage 1 diagonals platforms

now if you try a "lambda random screen size value you'll notice distortion on those stage 1 diagonals platforms

and even if you try my inis with fbl 1.4 for some reasons it's not the same results as in fbl 1.3

some explanation of the accurate pixel ratio here in the webpage of my friend Cospefogo:

The accurate pixel ratio settings for our emus

All download links on that page appear to be dead. Are you saying that when you copy your 1.3 ini files to 1.4 it makes no difference at all to the screen size? Or are you saying that when you copy your 1.3 ini files to 1.4 it makes a difference but the values are wrong? Listen, I'm prepared to look into this for you but I'm still not clear on what exactly the problem is and I don't really understand what the difficulty is in simply sending me one ini file as I've asked for.

Link to comment
Share on other sites

All download links on that page appear to be dead. Are you saying that when you copy your 1.3 ini files to 1.4 it makes no difference at all to the screen size? Or are you saying that when you copy your 1.3 ini files to 1.4 it makes a difference but the values are wrong? Listen, I'm prepared to look into this for you but I'm still not clear on what exactly the problem is and I don't really understand what the difficulty is in simply sending me one ini file as I've asked for.

 

at least i tryed to send you a valid link lol

have you tryed with firefox? the download on the site are working well for me (on the right side of the screen, the blue arrow..)

in case that still doesn't work here is another download link for the skin+inis :

skin alt dl link

but to answer:

yep; when I copy my 1.3 ini files to 1.4 it makes no difference at all to the screen size

Your hard work is much appreciated just if you have time to check this ; i know 83 more purcent of the xbox emulation users don't bother with accurate pixel screen, they just fill their tv screen and thats all

but for the other 17 % (me, Cospefogo, philexile,sparda,franckmorris,etc...) those inis files are importants to work correctly lol

Edited by Gilou9999
Link to comment
Share on other sites

I think we are suffering from the very same disease, Gilou!

:)

And I seem to have a natural immunity to it! :\

 

Gilou, I just download your skin package and copied the strider.ini file to my \ini\emulation\ folder. Now when I start Strider all the video settings are as in your ini and the screen size has changed noticeably from the default. I'm not saying that the screen size is right (I have no idea how it's supposed to look) but I am saying that it is definitely not the default screen size. To be 100% certain I deleted the strider.ini file and ran the game again. This time it uses the default settings and size which looks entirely different to how it was when using your ini. So the ini settings are definitely being applied.

 

If your ini files are not producing the size you want then I may be able to delve into the issue further. But if you're saying that your ini files are not working at all then I don't know what to suggest because I'm unable to reproduce this.

 

NOTE: One thing I did notice is that, even though the 10x11 pixel ratio option is set to On in your ini. You have to go into the game options and disable/enable it again to have it applied. I don't know if this is related at all to your problem but I'll look into correcting it.

Link to comment
Share on other sites

Hej hej!

The pixel guy is back from the crypt!

I have some news!

 

First of it all:

 

+T+, please grab my dino.ini here:

http://famicominvisivel.org/xtras/dino.ini

 

I am sure you will be curoius to perform

some operations I do explain below...

 

 

News: Number One:

 

I don't know why it did not work yesterday, but finally I was able to

import a INI from FBL 1.3 into FBL 1.4. I did choose to make the

process using a single game to be sure that everything was going smooth.

I did pick Cadillacs & Dinossaurs. It worked! My INI was read by FBL 1.4!!

 

...and this generated a bug found!

Number Two:

 

After importing my pixel perfect scanlined screen from Cadillacs into

FBL 1.4 I noticed it was "almost perfect"... strangely the screen was

not absolutely AS IT WAS in FBL 1.3.

 

I did took pictures, real shots, with my camera. It is easy to spot

the differences. Dear +T+, please give me your opinion on this...

 

Let me explain in detail each image.

 

In the pic 1, we have a screen from dino.ini in perfect aspect ratio.

Since I use scanlines filtering it is simple to notice that there is no distortion at all.

It is FBL 1.3.

 

The second screen shows the same game just opened in FBL 1.4 with

the emulator default clean install screensize. Check the green area.

A lot of ditortions! It's super easy to see that when using scanlines filter.

 

And the third image is the same game opened in FBL 1.4 BUT using

the imported INI right from FBL 1.3. Ok, it is not as bad as the previous

picture, but it is not correct/perfect as the first one! But wait... It is

the very same INI! Something must be going on under the bridge...

 

Pay attention to 2 green distortions... One in the bottom of Capcom logo

and one in the bottom of the C letter from the Cadillacs.

 

Pic 1

 

picture_fbl_13_pixelperfect.jpg

 

 

Pic 2

 

picture_fbl_14_default.jpg

 

 

Pic 3

 

picture_fbl_14_with_ini_13.jpg

 

 

 

And Number Three:

 

Here is my INIs for all people interested!

I suggest to run it under FBL 1.3.

And they are 720p!

http://famicominvisivel.org/xtras/fbl_pixel_perfect.zip

 

Best regards!

Cospefogo.

Edited by Cospefogo
Link to comment
Share on other sites

Thanks for that Cospefogo. I'm planning to do a lot of work on FBL over the weekend so I will look into the issue. I may have changed the base value of the default screen size, which would affect the per-game modifiers. I didn't think I changed them, but it seems the most logical explanation. If I do find any changes there I will reset the values to how they were in 1.3. In any case, bear with me and I'll keep you informed.

Link to comment
Share on other sites

And Number Three:

 

Here is my INIs for all people interested!

I suggest to run it under FBL 1.3.

And they are 720p!

http://famicominvisivel.org/xtras/fbl_pixel_perfect.zip

 

Best regards!

Cospefogo.

 

Thanks a lot for that :)

I love playing games like they really are on my 720p screen :)

So coool

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share


×
×
  • Create New...