Jump to content

FBAxxx build 06-05-2006


Recommended Posts

FBAxxx build 06-05-2006

 

What's new/fixed:

* fixed 60fps support in PAL50Hz, now the synchronization is perfect, could be useful for later

* fixed a bug sound in D3d sound (sorry, it was my fault)

* optimized a little lowpass ( 1/(1[[15) = ]]15), lowpass filter was always executed, corrected that

* removed neogeoblackscreenfix, it doesn t seem to crash anymore, if you have a black screen with neogeo roms, try to mess with FM interpolation

* added a minimenu, hope you'll like it, you can desactivate it in the menu option, it can't be desactivated in kiosk mode though

* added kiosk_mode, if you don't know what it is, you just don't need it

Link to comment
Share on other sites

Wow gogo even added a feature I had not thought of...he made the start buttons reset to dash...but only in the game select menu!...so you can get back to dash to go to mameox128 plus or any other game on the already locked down unleashx dash...it so perfect...

 

:P This build Ownz! :)

Link to comment
Share on other sites

Wow gogo even added a feature I had not thought of...he made the start buttons reset to dash...but only in the game select menu!...so you can get back to dash to go to mameox128 plus or any other game on the already locked down unleashx dash...it so perfect...

 

:D This build Ownz! :)

 

Thanks, I knew you would appreciate :P.

Link to comment
Share on other sites

Gogo, very nice mini options menu, but Metal Slug 4 (previously worked on last build/8262005) and Last Blade 2 crash the emu during the decrytping and.. the loadup blue bar screen. it gets up halfway and sits there for about 1-2 minutes and doesnt do anything. Can you test? or did you change the rom set. I am using the 3MB default.xbe of your latest release. I went back to the old build (8262005), and Metal Slug 4 and Last Blade 2 loaded up properly.

Thanks

Edited by axledentaldj
Link to comment
Share on other sites

Gogo, very nice mini options menu, but Metal Slug 4 (previously worked on last build/8262005) and Last Blade 2 crash the emu during the decrytping and.. the loadup blue bar screen. it gets up halfway and sits there for about 1-2 minutes and doesnt do anything. Can you test? or did you change the rom set. I am using the 3MB default.xbe of your latest release. I went back to the old build (8262005), and Metal Slug 4 and Last Blade 2 loaded up properly.

Thanks

 

I'll see what's happpening, I had last blade 2 crashing, I thought it was because of the debug mode :).

Link to comment
Share on other sites

neither did I, a friend told me he used the april version because of some sound missing, I thought in the beginning that it was a bug with neogeo roms but after some tests, it was doing the same with all games.

go take a look at aud_dsound.cpp or something like this, the while loop was desactivated, I didn't see any difference when I did it but apparently some ppl can hear some difference.

It seems normal right now, at least that s what this friend says ^^.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...