Jump to content

Old Pro patch for FBA-XXX


Recommended Posts

This patch will update the latest build of FBA-XXX (08/26) to use the FBA-XXX Pro ROMsets. It needs to be applied to the unmodified 'fbax.xbe' from fba_26_08.zip with an IPS patcher such as UIPS or Lunar.

 

Also included in the archive are DATs, the Pro default skin (based on an original by Duracelleur), and a complete list of all supported games.

 

 

http://www.thraxen.com/emu1/fbaxxxpro_patch.rar

 

 

Thanks to Thraxen for hosting the files.

 

Note: After applying the patch you can, if you wish, compress the XBE using 'pack.bat'. This creates a smaller file and may improve performance or fix issues for some users. Just remember to apply the patch first.

 

Enjoy!

 

+ T +

Edited by + T +
Link to post
Share on other sites
  • Replies 175
  • Created
  • Last Reply

Top Posters In This Topic

Hello, it applies to the new patch pro to fbaxxx 02-08-2005 but it has enough errors in roms of neogeo, the error that leaves is:

 

"THERE WAS AN ERROR STARTING"

 

example: garou, metal slug 3 4 4plus 5 5plus, svc etc and etc.

 

I hope they solve and excuse my english xD :afro:

Link to post
Share on other sites
Hello, it applies to the new patch pro to fbaxxx 02-08-2005 but it has enough errors in roms of neogeo, the error that leaves is:

 

"THERE WAS AN ERROR STARTING"

 

example: garou, metal slug 3 4 4plus 5 5plus, svc etc and etc.

 

I hope they solve and excuse my english xD  :afro:

That's odd. All I've done is update the ROMs. Pretty much everything else is identical to the official build so I don't see why it should be giving errors. I will look into it though.

Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...