Jump to content

kawa-x plus/se help!


iori
 Share

Recommended Posts

well...it's 2 days now that i'm tryin' to figure out how to get all the banned roms working onto kawa-x plus...but anytime i read something i just get more and more confused so please help.......

 

1- i need to know wich is the best way to get this roms working....should i use kawa-x plus or SE?

i've been to kawax.cjb.net and i tried to follow all the instrucions to rename the romsets and archives...but i've noticed that only the matrimelee archive correponds to the screenshot that i found into the kawa-x plus package, for example into the rotdndp scrennshot i see files that have the.bin extension while into the all rotd romsets that i've downloaded i just have.rom files. or again, in other archives like mslug4 i see files that i don't have into the mslug archives that i've managed to download.....so....

did i dowload wrong romsets or what?

 

2- always into the kawa-x plus website i've find the kawa-x SE files and read the little documentation, and i'm seeing that the romstes described there are differents too from mine,

so what shold i do?

 

please help.....i'm gettin' confusend and i'm quite a new-bie into kawa-x emulation so be patient

 

thanx a lot to everyone

c ya all

Link to comment
Share on other sites

  • Replies 35
  • Created
  • Last Reply

Top Posters In This Topic

yes but the problem is that even if i'm tryin to match names and files of the kawa-x SE.txt for example in metal slug 4 i read that i need

 

263-m1d.bin -> 64 Kb,

 

but in my rom the file is 263-m1.rom and it's bigger.........

so could rename it to match the name on the txt but the dimension will be wrong........

so do i have wrong romsets?

 

i tried undread times to download different romsets with different sizes but it seem i can't find the right one.......so i think i'm misunderstanding something above.....

please help...

Link to comment
Share on other sites

My m1d is bigger than 64k, and my Mslug4 works fine on SE.

 

There appear to be conflicting reports on many things, due to the disorganized nature of the projects in themselves. Try zipping it up and running it anyway. I know I am having problems with the P1 rom of Chaos plus, which in kawaksplus works and gives me all the bosses. In SE however, when I rename the files over it doesn't load past p1. When I change to the larger "correct" p1, the game loads, but then it doesn't give me the last 4 bosses. It is frustrating, I know, but keep at it and it'll work out.

Link to comment
Share on other sites

ok the reason that mslug4's and rotd's m1d o the kawa-x se read me lists 64kb is because the orginal roms has them as 64kb and not 128kb+ that most of us have

 

i already tested it with a bigger m1d and it works fine but i suggest (just for the hell of like i did) you later on find the original roms and extract it from there

Link to comment
Share on other sites

To Iori: Actually the original SVC romset isn't been dumped yet.

Infact you can find only the bootleg one (svcbl.zip) or the hacked one (svcplus.zip).

 

To all: Anyway the best way to find missed roms is to run one sharing proggy (like DC++, I like that one!), try some hubs, and download as much romsets as you can. This is the way I use to find roms (no matter for which emu is it for), trust me it works good, and...hey without bother anyone! :) Just give yourself a chance to solve it!

That's all! ;)

 

Aloha! :(

Edited by deltaquad
Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share


×
×
  • Create New...