Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
wacko_jacko

Help with new neoragex ecgc final version

Recommended Posts

I think those images should be removed out of the posts.

 

This whole thread is totally weird, I've used nrx quite a few times and it's always just worked. Never been an issue with serial numbers, in fact I didn't know they were even needed.

Share this post


Link to post
Share on other sites
This whole thread is totally weird, I've used nrx quite a few times and it's always just worked. Never been an issue with serial numbers, in fact I didn't know they were even needed.

If you have put the EGCG NeoRAGEx "fresh" on your machine, the serial number is needed. After than, no matter how many times you delete the emulator and put it back again, the serial is not needed. Why there is a serial isn the first place just baffles the hell out of me.

Share this post


Link to post
Share on other sites
Agozer i try use the window restore and try input the name and keyword one at a time ontil it take me in! i hope! wish me lucky to get it work!  :banghead:

Don't use Windows Restore for something like that. Windows Restore breaks more than it fixes.

Share this post


Link to post
Share on other sites

hay good news it work on window me! i think it can't work on the XP! so thank for every thing Agozer and other who have help me in this!

but i not done yet okay! :banghead:

Share this post


Link to post
Share on other sites
hay good news it work on window me! i think it can't work on the XP! so thank for every thing Agozer and other who have help me in this!

but i not done yet okay!  :banghead:

Change the compatibility mode for Windows XP then. What roms are you trying to load and how are the files named inside the sets?

Share this post


Link to post
Share on other sites
Agozer inside rom is name 271_c1 to c8 and you know the rest right? the roms is Kof2k4se.zip :banghead:

That isn't enough. What are the file extensions?

Share this post


Link to post
Share on other sites

thanks guys i got it work in WINDOW ME, and the rom file is rom, i don't have any bin files! well i have Win XP SP2 too but it not work on my system maybe because my XP is PRO not HOME, i guess!!! anyway thank again for all your help! THANKS you guys RULE!!! <_<:punk::rolleyes:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...