Jump to content

emu won't load & reboot to dashboard


kazmir
 Share

Recommended Posts

hello ! all my emu won't load and reboot to dashboard !!! my problem begin after i have ftp to my xbox coinop2 ! after launching co2 my box reboot to dashboard and all my emu won't work ! i have erasing all the save... and i'm lost and depressed...

 

i hope somone can help me ! i

 

 

ps : french people are welcome because my english is crap

Link to comment
Share on other sites

if you did have older savefiles then they are usually in the t and u data folders in your e drive.they are called either boob something or babe something IIRC.

Link to comment
Share on other sites

Long shot but what is your dash? xbmc, unleashx, evox?

 

Try launching xbmc from a dvd then use file explorer to navigate to coinops2 or any other emulator and see if it boots...

 

Burn the dvd with nero udf mode and select xbox mode

 

See this post about burning in nero: http://www.1emulation.com/forums/index.php?showtopic=33195

 

Alternative if your using xbmc is to reset all settings for xbmc, BP told me but i dont remember it so i got this from wiki

 

Resetting XBMC settings to default

You are able reset all XBMC settings that are accessible from XBMC's GUI (Graphical User Interface) to the default settings, (which can be useful if you changed something that messed up XBMC so that you cannot access the GUI to change the setting back).

 

For XBox: Hold down both thumbsticks (clicked) when launching or booting XBMC. This will cause a screen to pop up asking you if you want to reset your settings (including the active skin) to the system defaults

 

The only settings not reset by this method is the Master lock code, and the advanced settings only accessible via manual edit of XML-files, (such as advancedsettings.xml, Keymap.xml, LCD.xml, RssFeeds.xml and PartyMode.xml)..

Edited by ace9094
Link to comment
Share on other sites

thanks !

 

my dash is unleashx.

 

i have launch xbcm to boot emus and.... xbcm reboot to unleashx. all the games work perfect and amiga emulator.

 

in fact all the system emulated by coinop (arcade, snes, genesis...) don't work !!!

 

 

 

i try to resetting xbcm and xbox...

 

 

 

 

thanks again for helping me

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...