Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
Alpha

We're back ... back again ... yes again!

Recommended Posts

Another server crash, and another restore. Unfortunately, it's a part of the 1Emulation Lifestyle™.

 

Anyway, around 84 posts were lost, including any other data (private messages, blog posts, profile changes, etc.). I found that it was necessary for us to do the restore to prevent any problems in the future. It was about 16 hours of data lost, as the last backup was made early today. I promise that this should stop happening very soon as we have some big changes coming soon for 1Emulation that should also patch us up a lot better.

 

We're sorry for any inconveniences this may have caused. If you have a specific post that you want to retrieve, please private message me, and there is a *good* chance I can help you out.

 

Welcome back to 1Emulation! :)

Share this post


Link to post
Share on other sites
Is there a server change or something on the horizon?

I don't know if I can really answer that right now. I have discussed with miskie that I want to buy another server for our upcoming big changes, and the more this happens, the more I think we need it. At the same time, miskie proves a good point, and someone or some people are using us for target practice. So I'm not sure how much better it'll be if we change servers.

 

The other issue is that I'm not too familiar on how to run a dedicated server. So unless one of the staff members or someone we can trust knows how to do that, that'll also further delay us from getting a new server.

Share this post


Link to post
Share on other sites

great to be back, im just glad to be feeling better enuff to get on the net i had a staph infection all last week.

Share this post


Link to post
Share on other sites
great to be back, im just glad to be feeling better enuff to get on the net i had a staph infection all last week.

Did you contract it in a hospital?

Share this post


Link to post
Share on other sites

Glad everything is ok and back up. :)

Share this post


Link to post
Share on other sites

It seems the server got busted again last night for quite a few hours.

 

Thankfully, we fixed it again, and we even found what the problem was.

 

This time it appears it was only a server software issue. :P

Share this post


Link to post
Share on other sites

Darn I was looking forward to the response I would get to all my posts yesterday.

Share this post


Link to post
Share on other sites

Why does the server keep crashing :<. By now I'm used to a crash a week !!

Share this post


Link to post
Share on other sites

1Emulation didn't crash while I was on, so this being a 1Emulation lifestyle is unknown to me. When did this start up?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...