Jump to content

hi people


alexis
 Share

Recommended Posts

sorry for not being online for some time and i will be offline for sometime i guess, it is that i have this nasty problem trhat when i get connected after a few minutes i get a message saying there was an error and windows will shut down in 1 minute, save all the info blah blah blah, i still don´t know what it is but i always get it after connecting to internet, :( is like if good knew i love internet and is having fun with me :angry:

BTW gr8 emoticons gc :huh:;)

Link to comment
Share on other sites

hey alexis! :huh: good to hear from ya. sorry about the problem you are having. im going to move this topic to the new technical support forum. hope you get it figured out. :angry:

Link to comment
Share on other sites

You have to diagnose waht type of worm virus you have...

Luckly for me i have Norton 2003.

 

Once you find out what type of worm you have, get the required tool.

 

Start windows in safe mode

The run the worm destroying tool.

 

 

A pain i know i had the same as you please tell us how you get on with it.

 

ps.

What virus scanner do you have?

Link to comment
Share on other sites

u could also stop the countdown by going to start then run then type in cmd, then type shutdown -a this will stop the shut down then press ctrl alt delete and shut down the MSblast.exe. then u can go to norton.com and get the W32 blaster tool to take it out.

Link to comment
Share on other sites

i don´t think it is a virus but i am not sure what it is so it could be, i am not on my pc right now and i can´t not remember exactly what happened i think that it said some archive finished unexpetectedly or there was some error on an archive, i just can tell you it is extremely annoying

Link to comment
Share on other sites

Believe me Alexis, it's a VIRUS. Many people on A@H had the same exact complaints and it was the same for 5 million or whatever amount of people it was. So just try the virus removal tool.. it will first look for it, if it detects it, remove it, if it doesn't then you don't have the virus. :angry:

Link to comment
Share on other sites

I saw something on the news about this one (MSBlast) it was estimated almost a million were infected during the first 24 hrs. Theres also another virus going around that actually cleans this up.

Is this "anti-virus" a first or does anyone know if has this happened with other virus?

Link to comment
Share on other sites

This is actually the first time a Anti-Virus virus has been spread. :lol:

 

Still NAV detect's both of them as a virus, but the Anti-Virus virus really does clean the stuff up. So I dunno really much about this one.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...