Jump to content

What the flock is this?


Recommended Posts

I think the ads here are getting slightly out of hand, and by slightly i mean completely out of control. What is this a torrent site? I dont have a problem with ads, but as soon as that full page one showed up, and all those stupid annoying mouseover windows, i became really annoyed really fast. I can't help but think its only a matter of time because i start seeing ones with sound (OMG!!! NO WAYYY!! FREE AVATARS!!!) and those pop under ads (YOUVE BEEN SELECTED TO WIN A FREE APPLE IPOD, OR THIS TV, OR THIS DVD PLAYER, OR THIS PC, OR THIS - You know the ad, the one that just keeps flocking talking untill you close it)

 

http://i152.photobucket.com/albums/s198/Sh...edog/WTF_AD.png

 

http://i152.photobucket.com/albums/s198/Sh...dog/WTF_AD2.png

Link to comment
Share on other sites

I don't see any ads on 1emu at all. Or that underlined stuff.

 

Sure your pc hasn't caught a cold?

 

 

Well, there is one banner for PlayAsia at the bottom of the screen. But that's all!

Link to comment
Share on other sites

hmm, well a second scan is still running (Spybot Search and Destroy found nothing, ad-aware is now running) But i figured something out thats pretty weird

 

The ads appear in firefox, They do not appear in IE, and they do not appear in Opera. and the only thing i have installed for firefox is that alternate skin, no other plugins or anything (although i tweaked some settings)

 

I also tried changing the board skin and they are still there.

 

UPDATE: Scan finished, still nothing :/ weird- and i cant get it to appear on any other site

Link to comment
Share on other sites

There is nothing wrong with your computer!

 

1Emulation is signed up with AdBrite advertising. I guess finally the system started to kick in today. I just changed a few settings around so you shouldn't see the interstitial ads anymore.

 

For the people who don't see the AdBrite ads -- their firewall or adblocker has disabled them.

 

We need the money from the ad clicks to pay for the servers since we can't get anybody to donate.

Link to comment
Share on other sites

I just tested with Firefox 2.0.0.3 and it looks the same as IE - except it also killed the PlayAsia advert.

Like I said, if you don't see the adverts -- it must be your firewall or something that has ad-blocking turned on.

Link to comment
Share on other sites

I'd say you are right - although I don't have an adblocker, the combination of "hosts"-file entries, and firewall protection does the trick.

I figured that was so.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...