Jump to content

Win2DS - Remotely control your Windows PC


Sintax
 Share

Recommended Posts

  • Replies 65
  • Created
  • Last Reply

Top Posters In This Topic

Still no luck :(

 

tried default ( 192.168.1.189) and what sintax has in the toubleshooting ( x.x.x.188), and the CANNOTCONNECT message comes up straight away... do I need to setup some DMZ on the DS IP or something?

 

Open up a command prompt on your pc

Type:

ipconfig /all

 

This will give you the subnet mask, gateway and dns settings you should use on the ds.

If your pc is 192.168.1.10 you should have your ds in the same range (the first 3 numbers should match), i.e., 192.168.1.11. So if you have 192.168.0.200 as your pc ip, use 192.168.0.11 as your ds ip. So long as you don't have two devices on the network with the same ip and you server and ds are in the same ip range you should be sorted.

Link to comment
Share on other sites

Still no luck :(

 

tried default ( 192.168.1.189) and what sintax has in the toubleshooting ( x.x.x.188), and the CANNOTCONNECT message comes up straight away... do I need to setup some DMZ on the DS IP or something?

 

just leave the ds ip as default if your LAN network address is 192.168.1.0 of course

and a stupid question, the win2ds server app is on right?

you shouldn't need to setup a dmz cuz simply put you are not trying to access from WAN, so it would do no good, the router shoudn't be blocking LAN traffic, unless you set it up so it would do so.

 

Although, on reflection, this does not look like an IP problem, looks like it's failing to connect to the AP.

 

well, sure as hell if the ip he sets for the DS is not in the same range then the router it will never connect hehe, not ever.

Edited by onarum
Link to comment
Share on other sites

hehe I suppose I should clarify the setup a bit more:

 

yes server exe is running on main PC with a basic password.

 

My network is 192.168.1.x with 255.255.255.0 subnet...

 

So router is 192.168.1.1 and main PC is 192.168.1.33. Perhaps I should try changing my PC IP around a bit seeing if it'll somehow magically work..

 

Also wondered if it was my firewall on main PC causing trouble but doubtful, just to be sure I added the DS IP to the trusted list for all traffic/ports and still nothing...

 

At this stage I'm thinking the same thing LargePig, as it's not even getting thru the router to try and auth at the PC, its failing straight away. The only thing that's perhaps different about my setup than a default one is that I have updated the router firmware twice recently, once to get the DS working and to the newest version to fix a bug in PPPoE.

 

I appreciate the help though, and sorry if I'm being annoying

Link to comment
Share on other sites

first off, try changing ur ds ip to 192.168.0.111, change the gateway to the one on ur computer make sure there is no 1 after the 168, leave the subnet, change the ip to the one onur computer take a reallllly reallly close look at both the ip's u might be putting in a 1 where there should be a zero, check it out and attemp see what happens

Link to comment
Share on other sites

I think your router is kicking you out as soon as you try to connect. Even if you put messed-up settings, it'll associate with a router that works otherwise. You might want to find out why you get CANNOTCONNECT from sgstair, I'm not sure of all the things that might cause that. Although, like I said, I think your router is rejecting your conneciton.

Link to comment
Share on other sites

Aha! I got it working!

 

Yup some of you guys were right, a router/AP problem - not an IP problem. No, there was no fancy networking knowledge involved... I just factory defaulted the router as I was getting annoyed with it and now the app works flawlessly! Excellent job Sintax! Just as nifty as I had imagined, now i can check on my torrents from bed! hehehe

 

Thanks everyone for helping out and giving ideas :( Todays lesson: After messing with multiple firmware updates on a linksys router trying factory defaulting to 'refresh' everything.

 

*Can't wait for the next version of Win2DS*

Edited by iganokage
Link to comment
Share on other sites

Aha! I got it working!

 

Yup some of you guys were right, a router/AP problem - not an IP problem. No, there was no fancy networking knowledge involved... I just factory defaulted the router as I was getting annoyed with it and now the app works flawlessly! Excellent job Sintax! Just as nifty as I had imagined, now i can check on my torrents from bed! hehehe

 

Thanks everyone for helping out and giving ideas :blink: Todays lesson: After messing with multiple firmware updates on a linksys router trying factory defaulting to 'refresh' everything.

 

*Can't wait for the next version of Win2DS*

 

Thought so, not an IP problem :peopleseybrow:

Glad you got it working.

Link to comment
Share on other sites

This thread has been officially closed.

If there are any new releases for Win2DS, they will be made in the official forum located here.

 

If you have any comments or questions, make a new thread or reply in an existing one in the Win2DS forum. You will need to register on 1Emulation before you are able to post. (validation takes 24-48 hours)

 

»» Official Win2DS Forum

»» Register on 1Emulation.Com!

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share


×
×
  • Create New...