Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
Sturmvogel

Kaillera problems...

Recommended Posts

I've had this problem off and on for a while, across various emulators. I wanted to try the snes9x with kaillera, but I'm still having the same problem, "Error requesting server list". In the past I've replaced the.dll file but I don't think that's helped.

Share this post


Link to post
Share on other sites

I've seen on various forums recently of people complaining about kaillera not working. It seems to be down.

 

Maybe someone else can tell us more.

Share this post


Link to post
Share on other sites
I've seen on various forums recently of people complaining about kaillera not working. It seems to be down.

 

Maybe someone else can tell us more.

 

I've had this problem for a looong time.....meh. :lol:-_-

Share this post


Link to post
Share on other sites

The main website is down so I guess the server list is down also

 

http://www.anti3d.com/topservers/index.php

 

Theres a site made by anti3d that shows servers u can play in. Just take the ip and click the add ip button, past the ip in there, and start playing on the server :o

Share this post


Link to post
Share on other sites
The main website is down so I guess the server list is down also

 

http://www.anti3d.com/topservers/index.php

 

Theres a site made by anti3d that shows servers u can play in. Just take the ip and click the add ip button, past the ip in there, and start playing on the server :o

 

Thanks Diso...that list is helpful. Now onto my next problem. For some reason the emulation runs slow as hell when I load up a game on kaillera. I've never seen this happen before. Not anything to do with ping time or anything I don't think. This is just joining a channel and running a game by myself with no other players. In the past, any game I loaded would play at the right speed and what not. And this occurs with all the emu's I've tried via Kaillera, that being the newest kawaks, and fba builds.

Share this post


Link to post
Share on other sites

I had this problem before and thats why i stopped playing on Kaillera.

Share this post


Link to post
Share on other sites

Well..I think I may have figured out why my games are running slow, as I mentioned doing what I did in my last post. I was in a channel all by myself, and loading up a game I find it plays fine. But when I go into a channel full of users (17+), my games play slow. Basically I'm just hosting a game and running the game on my own with no one joining. So does anyone know how the number of people on a server impacts game speed? I've never run into this problem...

Edited by Sturmvogel

Share this post


Link to post
Share on other sites

kaillera appears to be down again, for the past couple of days at least. the site and even that anti3d.com page also.

 

any info would be appreciated

Edited by basilbr

Share this post


Link to post
Share on other sites

You resurrected a topic that had been dead way over two years for this?

 

It's well known that Kaillera has a host of problems. Not just with the program itself but also the sites and servers.

Share this post


Link to post
Share on other sites

I, for one, will not be sad to see it dead and gone.

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...