Jump to content

Rapier skin for XBMC (error)


Californiadad
 Share

Recommended Posts

  • Replies 31
  • Created
  • Last Reply

Top Posters In This Topic

I just downloaded and FTP'd the new Rapier skins into the correct folder, & when I goto select the new skin In XBMC I get error an stating "Incompatible skin. we require skins of version 1.30 or higher"

What did I do wrong.

the ersion of xbmc you are using might be to old,which version of xbmc did you download?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×
×
  • Create New...