Jump to content



Recommended Posts

  • Replies 128
  • Created
  • Last Reply

Top Posters In This Topic

you should try setting your xbmc to 720p then try booting up coinops and see if it displays at 720p.



Thanks for your reply, when I go into the MS dash 720p and 1080i are already enabled, they've never been disabled but still no go. :(


I've given up.


Think I will just stick to mame0x

Link to comment
Share on other sites

not with me no........ we have tried a few times but we work alot differently. Ive completed a 1000 top games video and GF leaves on friday ill do a package then. Maybe he will do one day but I actually had a low def one 2 days after I finished R4 and decided in HD and even in Low def thy would look better in HD(or reskin it for Low Def videos) I decided HD videos looked great and 2 weeks later I had the HD 800 top games done...if I had more bandwisth I would have had it done in lot less time. Anyway the 800 games pack is 9gigs and I have to fix a couple more videos. Im unsure in what state or how ill release the new build but ill post stuff about it on Friday.


I cant really work with RX that much I have tried a few times sorry but PCeSlayer had them all sorted in a day in low def and a few days later all HD ones where converted so thanks to him and his timely work I will have more time soon to reliase the potential of what hes done. I hope sometime others will do stuff as they have promised time and time again but I will continue to work ahead with or with them for now.

Link to comment
Share on other sites

disable 1080i and give it a go :) maybe it sensing it can go to that res and dropping out of 720p



YES!!!!!!!!! ;) FINALLY, tried this and it WORKED!!


Many thanks for the reply and your suggestion, it is most appreciated here.


Great emulator and can't wait for R6


Many thanks again. :(

Link to comment
Share on other sites

This topic is now closed to further replies.

  • Create New...