Jump to content

5.0 m33 broke my emulators......


Inky
 Share

Recommended Posts

I upgraded to 5.0M33 and now most of my emulators don't work.....

I don't even think it is worth it to go through the trouble of getting em updated and working. I mean this was the first time I turned it on in months.

 

what do you think, should I undertake updating all my emulators? do they even run on 5.0?

Link to comment
Share on other sites

not sure of the names off hand but my snes, cpsII and gba emus are the ones not working.

the genesis and nes ones still work.

Link to comment
Share on other sites

  • 5 months later...

thanks but this is rather old, almost 6 months. I've long since sold the PSP.

Link to comment
Share on other sites

  • 2 weeks later...
Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...