Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Robert

NeoRageX settings for modern computers

Recommended Posts

Anyone who runs NRX on a fast / multicore computer may notice skipping or jumping in the played back audio and video. I found that these settings fixed it for me.

 

Video Options:

16-bit, No, No, No, Yes, 0, Yes

 

Audio Options:

Max, FM/ADPCM, Stereo, 16-bit, 44 khz, No

Share this post


Link to post
Share on other sites
Anyone who runs NRX on a fast / multicore computer may notice skipping or jumping in the played back audio and video. I found that these settings fixed it for me.

 

Video Options:

16-bit, No, No, No, Yes, 0, Yes

 

Audio Options:

Max, FM/ADPCM, Stereo, 16-bit, 44 khz, No

 

Nice! Thanks Robert, I think setting the “frame skip” from “Auto” to “0” did the trick.

 

WOW, It looks awesome now! Definitely much happier with the Emulator now.

 

BTW Your post is #1 on Google when you search for “NeoRage video options”. Thanks for all the help guys!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...