Jump to content

all of this stuff.....


Recommended Posts

Hi! im new to the DS homebrew stuff,i have a wireless router and ive played on wifi for about 5 months now. so i just discovered this,so i think "hey this'll be cool right? it seems simple." well for me,its not. i opened port 8888, enabled my router to see SSID,so i run the win2ds thing. it says prt opened so i searched for access point,and it dosent show up.ive heard lots of times "do it manually" but i dont even know the SSID to test it out! a little help?

Link to comment
Share on other sites

  • Replies 35
  • Created
  • Last Reply

Top Posters In This Topic

ssj9vegeto0: you've played on the official wifi? if so, the settings should already be in your DS, and the wifi lib should be able to automatically connect; If it's still not working, there are a few reasons why that might be, but for the most part if it works with the nintendo games, it'll work with homebrew wifi too.



Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...