Jump to content

how get dslinux web browser working on gbamp?


Recommended Posts

Warlord's method worked for me, but some people don't get DHCP working.

In that case, follow these instructions: http://www.dslinux.org/wiki/index.php/Usin...less_Networking


worked as well... only thing is, in both cases it loses its connection pretty quickly over here; nevertheless, it's amazing to see it work ;)

Edited by Samor
Link to comment
Share on other sites

I also suffered from the lost connection after anywhere from a few seconds to a minute or so. I went into my linksys router settings and allowed the proper IP address (the one I assign my DS) and the port to be open and not blocked. This fixed the problems I ran into with DSchat and DSlinux wifi. Now it works great. Hope that helps.


Any firewall or port blocking system (router, etc) may effect your connection.

Link to comment
Share on other sites

Dudu.exe >

DSLinux username: root

DSLinux password: uClinux


but there's a hack to remove that (still have to try)


GrupstraNDS >

Which port specifically has to be open? I didn't read about a certain port in the Wiki (well, 80 for webbrowsing seems logical, but don't know any otherwise).


fischju >

Yes, I guess it's good to warn people it's text only and it runs out of memory really fast; but it's cool anyways :banghead:

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...