Jump to content

Final burn alpha xxx audio problem.


SF2MJ
 Share

Recommended Posts

I installed the lastest final burn emulator "fba_26_08" into my HDD.

I am finding now that the games i run on it have distorted audio.

Anybody else have that problem?.

Only the first final burn emu that came out ever had that problem.All the other releases didn't have a problem either.It seems this new one does though just like the first one.

Link to comment
Share on other sites

  • 2 weeks later...

Well, I am now working a little on fba, I want to get rid of this bug, so what are your audio settings, are you sure your problem isn t that you play in 50Hz and that it is now at fullspeed (I need more precision for the fix BTW)?

Link to comment
Share on other sites

50HZ of 60Hz?

see in debug mode -> if the framerate in the game goes from 58 to 62fps it is 50Hz and that is corrected.

for the adpcm option it is disabled when playing neogeo game that s why you can t hear the difference (at least in ng mode).

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...