Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
Alpha

MAJOR Windows Security Update!

Recommended Posts

[quote name='Microsoft.com']The GDI+ security update for September 2004 addresses newly discovered issues in JPEG processing technology. This issue affects software that supports this image format, including some versions of Microsoft Windows, Microsoft Office, and Microsoft developer tools. If you have any of the listed software installed on your computer, you should install the related update.

Depending on the software you are using, you may need to install multiple updates from multiple locations.

[b][color="red"]Important:[/color] Windows XP Service Pack 2 (SP2) is not affected by this issue. Windows XP SP2 users only need to update Office (if installed).[/b][/quote]

Severity: [color="blue"][font="Impact"]Major[/color][/font]
Software affected:
[quote]* Windows XP
* Windows XP Service Pack 1 (SP1)
* Windows Server 2003
* Internet Explorer 6 SP1
* Office XP SP3
(Note Office XP SP3 includes Word 2002, Excel 2002, Outlook 2002, PowerPoint 2002, FrontPage 2002, and Publisher 2002.)
* Office 2003
(Note  Office 2003 includes Word 2003, Excel 2003, Outlook 2003, PowerPoint 2003, FrontPage 2003, Publisher 2003, InfoPath 2003, and OneNote 2003.)
* Digital Image Pro 7.0
* Digital Image Pro 9
* Digital Image Suite 9
* Greetings 2002
* Picture It! 2002 (all versions)
* Picture It! 7.0 (all versions)
* Picture It! 9 (all versions, including Picture It! Library)
* Producer for PowerPoint (all versions)
* Project 2002 SP1 (all versions)
* Project 2003 (all versions)
* Visio 2002 SP2 (all versions)
* Visio 2003 (all versions)
* Visual Studio.NET 2002
(Note  Visual Studio.NET 2002 includes Visual Basic.NET Standard 2002, Visual C#.NET Standard 2002, and Visual C++.NET Standard 2002.)
* Visual Studio.NET 2003
(Note  Visual Studio.NET 2003 includes Visual Basic.NET Standard 2003, Visual C#.NET Standard 2003, Visual C++.NET Standard 2003, and Visual J#.NET Standard 2003.)
*.NET Framework 1.0 SP2
*.NET Framework 1.0 SDK SP2
*.NET Framework 1.1
* Platform SDK Redistributable: GDI+[/quote]
»» [b][url="http://www.microsoft.com/security/bulletins/200409_jpeg.mspx"]Get the Update Now[/url][/b]

-------------------------------
I'm getting tired of all these lists of programs affected from these updates. ;)

Share this post


Link to post
Share on other sites
I just got SP2 installed so I am good. thanx for the news GC.

Share this post


Link to post
Share on other sites
Hurray! A 15 Year old bug finally FIXED.

Share this post


Link to post
Share on other sites
[quote name='K`dash' date='Sep 16 2004, 02:54 PM']Hurray! A 15 Year old bug finally FIXED.[/quote]
lol. :clapping: gotta love M$ ;)

Share this post


Link to post
Share on other sites
What is this bug anyway?

Share this post


Link to post
Share on other sites
Jpg trojan hacks.

Basically a "currupt" jpg when looked it via I.E. will run a and downloading a script onto your comp.

Share this post


Link to post
Share on other sites
As for the Office thing. Please, please, please. Let's all use OpenOffice ;)

Share this post


Link to post
Share on other sites
[quote name='K`dash' date='Sep 17 2004, 01:04 AM']As for the Office thing. Please, please, please. Let's all use OpenOffice ;)[/quote]
Let's all use Firefox too.

Share this post


Link to post
Share on other sites
[quote name='Agozer' date='Sep 16 2004, 10:05 PM'][quote name='K`dash' date='Sep 17 2004, 01:04 AM'] As for the Office thing. Please, please, please. Let's all use OpenOffice :clapping:[/quote]
Let's all use Firefox too. [/quote]
Firefox is vulnerable too if it uses the affected API. ;)

Share this post


Link to post
Share on other sites
[quote name='ugenn' date='Sep 17 2004, 01:09 AM'][quote name='Agozer' date='Sep 16 2004, 10:05 PM'] [quote name='K`dash' date='Sep 17 2004, 01:04 AM'] As for the Office thing. Please, please, please. Let's all use OpenOffice :clapping:[/quote]
Let's all use Firefox too. [/quote]
Firefox is vulnerable too if it uses the affected API. ;) [/quote]
Damn, oh well. It took MS 15 years? I don't think I will bother with this... If people want to hack my computer, fine.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...