Jump to content

NestopiaX 1.3


fumanchu
 Share

Recommended Posts

Hi could someone help me is this I have already Nestopia x 1.0 and switched to version 1.1,1.2,1.3 so that in the release notes is always Emulator 1.0 has a proper way to change the emulator please help me.

 

i'm sorry, i dont understand what you are asking? it sounds like you have the xbe to all 4 versions? please ask again. ;)

 

XT-

Link to comment
Share on other sites

  • Replies 39
  • Created
  • Last Reply

Top Posters In This Topic

Hi could someone help me is this I have already Nestopia x 1.0 and switched to version 1.1,1.2,1.3 so that in the release notes is always Emulator 1.0 has a proper way to change the emulator please help me.

 

i'm sorry, i dont understand what you are asking? it sounds like you have the xbe to all 4 versions? please ask again. ;)

 

XT-

hi friend thanks for helping me, and that the problem I have version 1.0 nestopiax the x-box's when I change to another version 1.1,1.2,1.3, more in the release notes of the emulator is still 1.0 ;)

Link to comment
Share on other sites

Hi could someone help me is this I have already Nestopia x 1.0 and switched to version 1.1,1.2,1.3 so that in the release notes is always Emulator 1.0 has a proper way to change the emulator please help me.

 

i'm sorry, i dont understand what you are asking? it sounds like you have the xbe to all 4 versions? please ask again. ;)

 

XT-

hi friend thanks for helping me, and that the problem I have version 1.0 nestopiax the x-box's when I change to another version 1.1,1.2,1.3, more in the release notes of the emulator is still 1.0 ;)

why not just delete your version of nestopiax apart from the videos and the roms and just install nestopix 1.3.i will pm you a link to download nestopiax 1.3 full version.

you wont have to copy over any files,just install and your done.

Link to comment
Share on other sites

Hi could someone help me is this I have already Nestopia x 1.0 and switched to version 1.1,1.2,1.3 so that in the release notes is always Emulator 1.0 has a proper way to change the emulator please help me.

 

i'm sorry, i dont understand what you are asking? it sounds like you have the xbe to all 4 versions? please ask again. ;)

 

XT-

hi friend thanks for helping me, and that the problem I have version 1.0 nestopiax the x-box's when I change to another version 1.1,1.2,1.3, more in the release notes of the emulator is still 1.0 ;)

why not just delete your version of nestopiax apart from the videos and the roms and just install nestopix 1.3.i will pm you a link to download nestopiax 1.3 full version.

you wont have to copy over any files,just install and your done.

I exchanged the nestopia x 1.0 and put the nestopia x 1.3 more in the x-box releases notice display 1.0 :(

Link to comment
Share on other sites

ok let me start by asking, how many xbe's do you have in the root folder for nestopiax? cause im still not following you. Me being the one who has released these updates, i know i didnt mess anything up, and i want to understand you so help me help you here. ;)

Edited by XxHellsFuryxX
Link to comment
Share on other sites

ok let me start by asking, how many xbe's do you have in the root folder for nestopiax? cause im still not following you. Me being the one who has released these updates, i know i didnt mess anything up, and i want to understand you so help me help you here. ;)

an alone 1 has to version nestopia x 1.3. but when I look in the x-box release note sample 1.0

Link to comment
Share on other sites

I think he's saying that he's installed 1.3 but the release notes still say 1.0. Did you perhaps forget to update them in the docs\ folder?

That's right, more on the emulator does not come this updated document? I say this because I change all the emulator.

 

look let me give an example I was using the final burn Legends 1.3 came out final burn Legends 1.4 I put 1.4 is 1.4 I put 1.5 is 1.5

 

look let me give an example I was using the nestopia x 1.0 came out nestopia x 1.1 I put 1.1 is 1.0 I put 1.2 is 1.0 I put 1.3 is 1.0

Edited by Donatelo
Link to comment
Share on other sites

It sounds like XxHellsFuryxX just forgot copy the Release Notes.txt to the docs\ folder which is what makes the version number show up in the emulator UI.

 

So your 1.3 emulator is fine, it's just the text that is wrong.

Link to comment
Share on other sites

It sounds like XxHellsFuryxX just forgot copy the Release Notes.txt to the docs\ folder which is what makes the version number show up in the emulator UI.

 

So your 1.3 emulator is fine, it's just the text that is wrong.

thank you all for your explanation, you are very helpful thank you all ;)

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×
×
  • Create New...