Jump to content

garbled screen on 720/1080 emulators


bulge2
 Share

Recommended Posts

hmmm - just got my new component cable for my softmod xbox and connected it to my 1080p hd tv

 

coinops 720 hd option selects ok but all other emus start screen is all garbled and pixels everywhere. im sure it something easy but can someone assist in my lack of hd knowledge?

 

ta

Link to comment
Share on other sites

A picture would help.

 

hmmm - just got my new component cable for my softmod xbox and connected it to my 1080p hd tv

 

coinops 720 hd option selects ok but all other emus start screen is all garbled and pixels everywhere. im sure it something easy but can someone assist in my lack of hd knowledge?

 

ta

Link to comment
Share on other sites

Which Emulator's have the garbled screen?

 

Is your Xbox PAL or NTSC, and if PAL, are you in NTSC mode?

 

Which dashboard are you using, (XBMC, UnleashX .etc) and is it set to 720P ?

Edited by Bigby
Link to comment
Share on other sites

Hi bulge2,

Quickest answer: Are you using the newest build? You should be using the newest build, to help solve your problem.

 

Check it out here on the main CoinOps thread: http://www.1emulation.com/forums/index.php?showtopic=31894

 

And also make sure you are updating to the latest T&U data

 

If still no luck, at least you are off to the right start.

 

Good luck. :)

Edited by Mega Man (?)
Link to comment
Share on other sites

coinops 720 hd option selects ok but all other emus start screen is all garbled and pixels

CoinOPS is coded right other emus arnt...if you use the Console cores in Coinops I fixed the HD support so it does it right...to every core I have...they can take the source fixes from the sources if they want them..... you will notice the whole way HD/SD is automatic and autoresizing in CoinOPS....I cant help that I fix this stuff hand over the sources and people still dont see the advantages to letting the emulator do the work instead of you have to configure it all yourself...and if you change from sd to hd you have to resize everything and also that includes 720p to 1080i everything will be out....you will have a 1080i skin loaded id say and emulator is set to only run 480p or something along those lines....all the xport emus are non automatic unlike every dash and CoinOPS.... I gave you the option in CoinOPs to force it to SD but that of coarse resizes everything including all the cores down to SD

 

It will cause aguments saying they are doing it in a silly way.... but hey I only spent the time to fix it in my cores cause I thought so.... so it was a hint that I gave them that went not well.... so I cant help those cores but the fixes for this stuff are very easy source wise...but it takes the vision and admission it can be done better to make such things happen.... maybe it was a waste of time doing this in XBMC and CoinOPS but I think its esentual and why CoinOPS had this from day one....it knows what it can run and what it cant and doesnt need for you to tell it

 

 

im gone from here now...good luck....make sure you have 720 1080 and 480 skin and also that skin res is set one of them.... the emulators could easily do the wrong thing and not know it.... and then it cant be fixed....remove the save and start again....or alter the ini to suit...

Link to comment
Share on other sites

Which Emulator's have the garbled screen?

 

zsnesxbox and xport madmab editions

 

Is your Xbox PAL or NTSC, and if PAL, are you in NTSC mode?

 

TRIED IT IN BOTH PAL /NTSC STILL THE SAME

 

Which dashboard are you using, (XBMC, UnleashX .etc) and is it set to 720P ?

 

XBMC - CANT FIND A SETTING TO CHECK ITS IN 720P

 

 

as said above ive tried switching pal/ntsc - no different. on the madmab emualtors the madmab video plays at the start then it looks like this:

 

 

IMAG0116.jpg

IMAG0118.jpg

 

coinops is fine

 

ive got these hooked up through my component inputs on my tv

Link to comment
Share on other sites

Is your Xbox version 1.6 by any chance?

 

I've been told that there is a 480P/720P bug for this version of Xbox.

 

 

you may well be right - just tried it on my spare xbox (setup in the same way) and doesnt go garbled - but i have another problem - so im starting a new thread

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...