Jump to content

DS2Win Fusion 0.81 Series


monkeynz
 Share

Recommended Posts

When I go to set the custom keys before using the gamepad mode I can't seem to set any of the keys to letters of the alphabet or numbers. When I do the program just shows my key selection as blank and don't work in the gamepad mode. Other keys work though like the function keys, the arrow keys, Ctrl, Shift and so on.

 

It setted just only it show as blank :(

 

If you try to type in notepad it should work but not in some other program

Link to comment
Share on other sites

  • Replies 130
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Posted Images

wow dude, runs even faster on my damaged, 2003 toshiba with a 1.5ghz celeron than the old version did on my buddies brand new 2007 imac which has a 2.2ghz dual core processor.

 

you've made huge improvements and you have stopped me from considering a umpc

keep up the great work!

:(

Link to comment
Share on other sites

wow dude, runs even faster on my damaged, 2003 toshiba with a 1.5ghz celeron than the old version did on my buddies brand new 2007 imac which has a 2.2ghz dual core processor.

 

you've made huge improvements and you have stopped me from considering a umpc

keep up the great work!

:(

does this only work 1 ds per compy? I tried it with my older yet better lappy and it stops after the password input and stays at waiting. I'm sure it's the old lappy having a different I.P. and things, but for some reason I can't get it running the same way.

so what's your experience with a different compy?

Edited by auto123
Link to comment
Share on other sites

wow dude, runs even faster on my damaged, 2003 toshiba with a 1.5ghz celeron than the old version did on my buddies brand new 2007 imac which has a 2.2ghz dual core processor.

 

you've made huge improvements and you have stopped me from considering a umpc

keep up the great work!

:(

does this only work 1 ds per compy? I tried it with my older yet better lappy and it stops after the password input and stays at waiting. I'm sure it's the old lappy having a different I.P. and things, but for some reason I can't get it running the same way.

so what's your experience with a different compy?

 

here's a guide I wrote on another thread that will help you:

 

if it gets to this stage it means

 

1. Its successfully connected to your wifi network (Your WFC connection settings are correct)

 

2. Something is blocking communcations on port 8888 UDP *OR* you are entering the wrong IP address

 

So go to a command prompt and type ipconfig

 

What it says next to "IP Address. . . . . . . . . . . . :" is what you should type in. If you have multiple adapters try all the IP addresses listed.

 

Otherwise if you are having trouble connecting look at your

 

1. Windows firewall

2. 3rd Party Security / Antivirus / Firewall software

 

And either deactivate the firewall (not recommended) or open UDP port 8888

 

This is pretty much as simple as I can make it, do all this and it is guaranteed to work, provided you have got up to that screen

Link to comment
Share on other sites

Hi!

 

First of all congratulations for the excelent work!!!

 

 

It has been a great update, i know you are aware of the "great" feature missing, wich is the lack of functioning of custom keys in gamepad mode in certain programs such as emulators (MAME, GENS, ETC...), 3d pinball and games in general...

 

It would be perfect to have that fixed :rofl:

 

 

Everything else is JUST GREAT!!

 

 

Thanks :(

Link to comment
Share on other sites

wow dude, runs even faster on my damaged, 2003 toshiba with a 1.5ghz celeron than the old version did on my buddies brand new 2007 imac which has a 2.2ghz dual core processor.

 

you've made huge improvements and you have stopped me from considering a umpc

keep up the great work!

:(

does this only work 1 ds per compy? I tried it with my older yet better lappy and it stops after the password input and stays at waiting. I'm sure it's the old lappy having a different I.P. and things, but for some reason I can't get it running the same way.

so what's your experience with a different compy?

 

here's a guide I wrote on another thread that will help you:

 

if it gets to this stage it means

 

1. Its successfully connected to your wifi network (Your WFC connection settings are correct)

 

2. Something is blocking communcations on port 8888 UDP *OR* you are entering the wrong IP address

 

So go to a command prompt and type ipconfig

 

What it says next to "IP Address. . . . . . . . . . . . :" is what you should type in. If you have multiple adapters try all the IP addresses listed.

 

Otherwise if you are having trouble connecting look at your

 

1. Windows firewall

2. 3rd Party Security / Antivirus / Firewall software

 

And either deactivate the firewall (not recommended) or open UDP port 8888

 

This is pretty much as simple as I can make it, do all this and it is guaranteed to work, provided you have got up to that screen

lol, this old compy makes it harder than it should be then, I did ipconfig, pushed ok and a little black box with text comes up for a half second then closes :rofl: its like this old computer hates me or something, or my ds

Link to comment
Share on other sites

lol, this old compy makes it harder than it should be then, I did ipconfig, pushed ok and a little black box with text comes up for a half second then closes :( its like this old computer hates me or something, or my ds

 

Thats because you are typing it into a Run box, not the command prompt.

 

Try typing in "cmd" (winxp) or "command" (win9x) into the run box first, then entering "ipconfig" (winxp) or "winipcfg" (win9x) at the command prompt it opens up.

 

Alternatively, you can just right-click on your LAN connection (in network connections), select status and then click on the support tab to view your IP address.

Link to comment
Share on other sites

lol, this old compy makes it harder than it should be then, I did ipconfig, pushed ok and a little black box with text comes up for a half second then closes :( its like this old computer hates me or something, or my ds

 

Thats because you are typing it into a Run box, not the command prompt.

 

Try typing in "cmd" (winxp) or "command" (win9x) into the run box first, then entering "ipconfig" (winxp) or "winipcfg" (win9x) at the command prompt it opens up.

 

Alternatively, you can just right-click on your LAN connection (in network connections), select status and then click on the support tab to view your IP address.

still didnt work

well, whatever, I'm about to get a completly new lappy in hopefully a month (at most) and it will no doubt work (and super fast) on the new comp

http://www.cyberpowerpc.com/system/Xplorer_X5-5850_Notebook/ isnt it beautiful :(

and then it'll be final fantasy 11 online mobile from here on out thanks to you :(

Edited by Robert
Link to comment
Share on other sites

Hi!

 

First of all congratulations for the excelent work!!!

 

 

It has been a great update, i know you are aware of the "great" feature missing, wich is the lack of functioning of custom keys in gamepad mode in certain programs such as emulators (MAME, GENS, ETC...), 3d pinball and games in general...

 

It would be perfect to have that fixed :(

 

 

Everything else is JUST GREAT!!

 

 

Thanks :(

 

Agreed. It IS a great app but just lacks emulator support.

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share


×
×
  • Create New...