Jump to content

[NEW SITE] Get Mugen's Sound To Work Perfect


Alpha
 Share

Recommended Posts

I haven't been able to get this to work on Xp yet Gc. The crack freezes on me when I try to use it and when I start mugen it gets stuck on the Initializing Keyboard and never makes it to Initializing Sound Part before it loads up. Anybody else havin this problem??

Link to comment
Share on other sites

I haven't been able to get this to work on Xp yet Gc. The crack freezes on me when I try to use it and when I start mugen it gets stuck on the Initializing Keyboard and never makes it to Initializing Sound Part before it loads up. Anybody else havin this problem??

 

You know I tried your version. In fact I think I downloaded your Mugen. I had the exact same problem. I am going to copy my mugen soon and host it and see if it works for you guys. Since my Mugen works on all of my computers which are all on XP with completely different specifications.

Link to comment
Share on other sites

Yes, this thing doesn't work. After installing, all my DOS apps just hang.

 

But props to echoman as he found VDMSound which clears up audio problems 100% and fixes the problem with MP3 audio sounding like it's miles away in the game! WOOT!

 

Just install it and right click on mugen.exe and select "Run with VDMS" and tada!! :unsure:

Link to comment
Share on other sites

Yes, this thing doesn't work. After installing, all my DOS apps just hang.

 

But props to echoman as he found VDMSound which clears up audio problems 100% and fixes the problem with MP3 audio sounding like it's miles away in the game! WOOT!

 

Just install it and right click on mugen.exe and select "Run with VDMS" and tada!! 

 

I'm just getting confused. Goddamn DOS emulators and programs that have to do with it always have problems. :D The point of the matter is, I have used this software before and I think it works better than VDMSound. In fact there is a link to VDMSound on the webpage that says if this software doesn't work for you, use that instead. :)

 

However, Cinder, did you go into the Control Panel and set the settings for the DOS Sound Emulator?

You have to do that also. :unsure::)

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

×
×
  • Create New...