Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
garyoak99

Yes, King of Fighters XI IS playable on PCSX2!

Recommended Posts

 

Graphics:

**I tried all of these and none of them work, I get various error messages**

 

Cdvdrom:

**I tried all of these and none of them work, I get various error messages**

 

 

Bios:

Europe v02.00(14/06/2004) Console

 

I even tried your exact setup, but it doesn't work. I get that same error message "Error loading C:\Emulators\PCSX2\kof11-gant.iso" and then I get the error "Error opening CDVD Plugin" afterward.

 

That is very interesting; it looks like it may have something to do with the configuration of the graphics or the CDVDROM.

 

How are you starting PCSX2; are you choosing the standard one or the TLB (non VM)?

 

Are you choosing File--->Run CD?

 

I am starting PCSX2 by selecting the one that does not ask you to enter your name for physical memory purposes, because that isn't working. I pick the one that says PCSX2t, not the regular PCSX2.

 

I choose both File>>Run CD and Run>>Execute, neither works. After messing with the configs, and doing a "test" for each config setting, it looks like it comes down to a graphics problem. In the graphics mode, I have selected ZeroGS KOSMOS 0.95.2, and it says it is working properly, but I get the error message "Error opening GS Plugin." The other one (GSdx9) says it is NOT working properly, and when I try to run the game with it I get the error "Supported pixel shader is too low! Supported: 0.0, Selected: 2.0." So that's where I'm at right now.

Share this post


Link to post
Share on other sites

You might have posted an answer to this earlier, but what graphics card are you using? You need a card that supports Pixel Shader 2.0 specs.

Share this post


Link to post
Share on other sites

Cool! And getting it run sounds hard. Hopefully I can get it running after I get those neccessary things.

Share this post


Link to post
Share on other sites

Pixel Shader support is determined with DirectX implementation the card uses. Cards that use 9.0 use PS2.0 (ATI Radeon 9500+, X1xxx+ lines support PS3.0 [DirectX9.0c] --- NVIDIA GeForce 5xxx+, 6xxx+ line supports PS3.0 [DirectX 9.0c])

Share this post


Link to post
Share on other sites
So just to make sure--I will NOT be able to use PCSX2 without a new graphics card, correct?

That seems to be the gist of it.

Share this post


Link to post
Share on other sites
Do most modern graphics cards support shading 2.0? Or do I need a specialized one?

 

My graphics card came with my computer so most modern graphics cards support shading 2.0! ;)

 

My graphics card is Radeon X300 with only 64 MB of RAM and it runs PCSX2 and KoF XI just fine on it! :blink:

Share this post


Link to post
Share on other sites

Do most modern graphics cards support shading 2.0? Or do I need a specialized one?

 

My graphics card came with my computer so most modern graphics cards support shading 2.0! :clapping:

 

My graphics card is Radeon X300 with only 64 MB of RAM and it runs PCSX2 and KoF XI just fine on it! :huh:

 

Well it looks like I'm SOL. I have a laptop and can't replace the graphics card, something I didn't realize until someone at a store told me so. So I guess I can't play KOFXI on my pc at all :(

Share this post


Link to post
Share on other sites

Do most modern graphics cards support shading 2.0? Or do I need a specialized one?

 

My graphics card came with my computer so most modern graphics cards support shading 2.0! :clapping:

 

My graphics card is Radeon X300 with only 64 MB of RAM and it runs PCSX2 and KoF XI just fine on it! :huh:

 

Well it looks like I'm SOL. I have a laptop and can't replace the graphics card, something I didn't realize until someone at a store told me so. So I guess I can't play KOFXI on my pc at all :(

No, you can't. laptops aren't really made for emulation (or any integrated graphics chip for that matter). Unfortunate but true, and holds true every single time when an emulation-realated question involving said chips pops up.

Share this post


Link to post
Share on other sites

I am having a similar problem. I have the 2.36GB Gant image mounted in Daemon 4.03HE, mounts fine and everything. In PCSX2 I have configured Cdvdrom plugin P.E.Op.S CDVD Driver 1.2.0 to use the drive Daemon provides, no problem there. Video is also configured, same with sound etc.

 

No matter what I try (change) I always get the error:

 

pcsx2t.exe has encountered a problem and needs to close. We are sorry for the inconvenience.

 

AppName: pcsx2t.exe AppVer: 0.0.0.0 ModName: unknown

ModVer: 0.0.0.0 Offset: 00000000

 

My rig:

 

Abit AN8-V (BIOS rev. 2.0)

Athlon 64 3000+

2 x 512 MB Kingston Valueram DDR400 (3-3-3)

WD800JB, WD1600JB

Gainward Ultra/2300PCX Nvidia 6800 GS

Antec SP-400P

XP Pro SP2 up tp date :lol:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...