Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

c_murder_thekiller

Members+
  • Content Count

    18
  • Joined

  • Last visited

Everything posted by c_murder_thekiller

  1. You may have seen this on a Mugen forum... http://cm_thekilla.tripod.com/SvCintro-_Cm...Cm_thekilla.png - It's about me http://cm_thekilla.tripod.com/SvCintro_-_Yoga_d.png http://cm_thekilla.tripod.com/SvCintro.png
  2. This is coming from the guys that made Psycho Shredder. Well...Broli, Dark Capt. Kidd, Psycho Shredder, Evil Ken & Ryu. There are others but I havn't been able to play Mugen since I have the wrong video card.
  3. Well it brought some sound to Zero Thanks (I forgot about that site).
  4. Shiritsu Justice Gakuen/Project Justice fo eva b1yach!!!!!
  5. Are there any new updated rom patches. I still have problems like: Zero,Gesse,Mars People, etc. not having/missing sound.
  6. Hummm... Mai - Stupid hoe with big tits <get off of Andy's d1ck> Chang - Big guy with a big weapon Lucky - He uses a basketball <Bring the USA team back!!!> Ralf - luv the rapid fire punch move
  7. Not trying to be an ass but, could you post those roms in a zip. My computer won't let me change.bins to.roms :Sigh: Thanks
  8. luckly I made a backup . So, I wasn't suppose to use all them....no wonder. Gamecop, if you're using winkawaks which patches did you use (I notice zero, demtri, mars peps...and some others chars don't have voices)? ***Adding patches to roms is kind of new to me (since I haven't fcuked with roms since 98 )***
  9. Those sVc Rom Fixes Package fcuked up my sound. This is what I did: First, I used the Isp thing to add the patches to svcplus.zip = fcuked up intro music, plus remover didn't work. Second, I tried unzipping to add the patches but svc-v4.rom has 0 kb. = couldn't rezip the files. ~help me~
  10. That won't work...trust me. We will have to wait on a new hack verison that will support INTEL Graphics Cards (or a new MUGEN from Elecbyte...bah ha ha haaaaa)
  11. Tried that a long time ago homie. I hope you can fix it, otherwise GeForce FX 5900 will have to be mine(when it's cheaper)..sigh.
  12. Well, it didn't work for me. It would just load up the keyboard/joypad 1&2/sound then it'll go black and send me back to winxp. When I tweaked it, it did the samething and said----[Library (built in) message: Can't change video mode. Error message: You need a VESA driver to run M.U.G.E.N]. I really do not want to buy a new Graphics card. Comp Specs: Dell Dimension 2400 Series, Intel Pentium4 Processor at 2.40GHz Windows XP Home Edition 256MB DDR SDRAM at 333MHz Integrated Intel 3D AGP (Graphics) Integrated ADI 1885 Audio Boy am I glad that someone hacked mugen...now if you could hack it's video props to work with mine . Keep it up.
×
×
  • Create New...