Jump to content

pcsxbox question


Recommended Posts

is it just me or does the sound on the psx emulator get jumpy sometimes. especially during cut scenes and stuff. Makes it a bit hard to play busta groove or the ddr =P. Can anyone tell me if this can be remedied at all?

Link to comment
Share on other sites

That happens on a whole lot of games. It's often best to just disable CDDA in the configuration menu. You will end up not have any background music for a lot of games, but that's better than choppy and/or slow music IMO. You may also need to disable XA sound processing. One of both of those will get rid of the choppy music. You should still have most of the sound effects and the games usually run smoother.

Edited by Thraxen
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...