Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
skymansxeno

Sorry...please Help Again

Recommended Posts

:lol: Sorry about the the triple post (I usually don't do a double) but last night I went ahead and reinstalled mugen and played it with only the KFM character that it came with it and it still did it. So I would say, I am almost certain it is not a character problem (at least not in the way you're talking about). I'm stumped. I think I might just be totally screwed. :lol:

Share this post


Link to post
Share on other sites

The best way to figure these things out is to isolate the problem by trouble shooting. The solution may be extremely simple. Either way, I'll keep plugging away at it. Good luck! :P

Share this post


Link to post
Share on other sites

You know I tried to figure this out on my own for a couple of weeks or so before I came here. I've tried messing with almost every kind of setting that there is to try to figure this thing out. But I will continue messing with it. I refuse to play Mugen with this kind of problem. :P Good luck to you too. I'll let you know if I figure it out. Thanks for your suggestions Teamplayer, I appreciate it.

Share this post


Link to post
Share on other sites

Ok it's like this when i play my mugen game there's no problem at all, but.

If i run it with WDMsound, the sound is good but after like one match, i select a player and then i get the exact messege as you, i don't have much RAM but when i play my mugen game (Not "Run with VDMsound") it dosen't give me the messege. :lol:

Share this post


Link to post
Share on other sites

Well I talked to some of the folks over at Warmachine madness and they had a veiw suggestions.

 

I don't know if I have completly gotten rid of the problem but i have deffinetly reduced it. It was closing on me after one char like yours but now, it at least lets me play through team arcade a couple of times with out trouble ( it still did it to me once though).

Here are the things I changed:

 

Get vdms launch and modify the following: turn joystick emulation or whatever complety off. This seems to be a huge factor in the problem. Also under AdLib I changed synthesis to 8000 hz plus I changed buffer to 175. I also went to soundblaster and changed IRQ to 5. I don't know if these last few things do much but turning the joystick off really helps.

 

I turned off buffered read and unload system in my Mugen config. These things might not have much effect either but I heard about this somewhere. Also you might want to mess with the player cache. Increase it from zero to 4 or something (I put it on 4).

 

Also, don't know if your computer can do this but right click on Mugen program and run it under Win 98 in the compatability folder. I just heard about this at the warmachine madness forum too but I don't know if this has much effect.

 

Just try, at least, turning joystick off with vdms launch. And if it still does it after a while you might want to try the other things and see if reduces the problem also.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...