Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

skymansxeno

Members+
  • Content Count

    10
  • Joined

  • Last visited

Community Reputation

0 Neutral

About skymansxeno

  • Rank
    Beginner
  1. Well I talked to some of the folks over at Warmachine madness and they had a veiw suggestions. I don't know if I have completly gotten rid of the problem but i have deffinetly reduced it. It was closing on me after one char like yours but now, it at least lets me play through team arcade a couple of times with out trouble ( it still did it to me once though). Here are the things I changed: Get vdms launch and modify the following: turn joystick emulation or whatever complety off. This seems to be a huge factor in the problem. Also under AdLib I changed synthesis to 8000 hz plus I changed buffer to 175. I also went to soundblaster and changed IRQ to 5. I don't know if these last few things do much but turning the joystick off really helps. I turned off buffered read and unload system in my Mugen config. These things might not have much effect either but I heard about this somewhere. Also you might want to mess with the player cache. Increase it from zero to 4 or something (I put it on 4). Also, don't know if your computer can do this but right click on Mugen program and run it under Win 98 in the compatability folder. I just heard about this at the warmachine madness forum too but I don't know if this has much effect. Just try, at least, turning joystick off with vdms launch. And if it still does it after a while you might want to try the other things and see if reduces the problem also.
  2. You know I tried to figure this out on my own for a couple of weeks or so before I came here. I've tried messing with almost every kind of setting that there is to try to figure this thing out. But I will continue messing with it. I refuse to play Mugen with this kind of problem. Good luck to you too. I'll let you know if I figure it out. Thanks for your suggestions Teamplayer, I appreciate it.
  3. Sorry about the the triple post (I usually don't do a double) but last night I went ahead and reinstalled mugen and played it with only the KFM character that it came with it and it still did it. So I would say, I am almost certain it is not a character problem (at least not in the way you're talking about). I'm stumped. I think I might just be totally screwed.
  4. Well, I tried playing Mugen last night with only a few characters in it, ken(from emuarena.it), lui kang (from mugentomb.cjb.net), psylock (from can't remember) and politank z (also from emuarena.it) and it still gave me the message. Let me tell you something interesting that happened to me while I was trying to use a screenpack in my Mugen. Having misread the instructions for it, I accidently put my select.def file in a subfolder of the data folder (the subfolder for the screenpack). When I did this and tried to open mugen, it gave the same exact message automatically; not just when it tried to load a character. And then I created a new folder to see if it did the same thing and it did. Is my mugen having trouble reading the select.def file of something?
  5. Well shucks, I guess the ram isn't the problem. I will test this threory about the characters tonight on my computer. I somehow doubt this is the problem. I seem to remember that I had only a few characters when I first had mugen and it still did it. But maybe one of those characters is the problem. I will check tonight.
  6. Okay, that makes sense. I was planing on getting more ram this summer anyways. Guess I'll have to wait till then to play mugen correctly. Thanks for the help.
  7. Hmmm....I don't think it is a VDMS problem becuase I think it did this to me at least once before I used VDMS on it. BUT...I could be mistaken about that. Thats interesting about the memory thing. But my computer does have a pretty good amount of memory. It doesn't have much ram though, thats for sure. It's kind of good to know that I'm not the only one with this problem though. Maybe someone out there has solved it? I hope its not doing any damage to my computer though. That scares the crap out of me.
  8. Hey, I got my mugen working really well on my computer (at least the sound and the picture and everything) but it still has a big problem. Sometimes when it is trying to load the next character it shuts down and gives me a message like: Shuting down Allegro Exiting due to signal SIGSEGV a bunch of numbers and gibberish I don't understand and at the bottom it says Call frame traceback EIPS or something like that. If someone could has a clue as to what the problem is I would much appreciate it if they could point me in the right direction or tell me I'm screwed if I'm screwed. Thanks
  9. Never mind I got it figured out. It was my graphics card like I thought. Thanks anyways.
  10. I am new to the whole world of MUGEN (yes I am a newb ). Anyways, I just got the the newest version of MUGEN a few days ago and I have the run it on windows XP (like a lot of other people). I went through and corrected all the video stuff so that it can run on my computer. Here are my settings: [Video] ;Enter the width and height of the resolution you want to set here. ;The optimal resolution is 320x240, but if your video card has problems ;You may want to try 640x480. Width = 640 Height = 480 This is the color depth at which to run MUGEN. You should set it to ;16 bit color unless your video card has problems with it. ;16-fastest, 24,32-slower, 8-slowest/worst Depth = 16 Set this parameter to 0 to disable screen stretching, and set it to 1 if ;you want to scale it up to fit the current resolution. Stretch = 0 Set this parameter to use a resolution-doubling filter. You will ;need a fast machine to use these filters. You will need to increase ;the screen resolution to at least 640x480 for these modes. ;0 - off ;1 - diagonal edge detection ;2 - bilinear filtering ;3 - horizontal scanlines DoubleRes = 0 Choose from "1" for VESA1, "Linear" or "Banked" for VESA2, and "3" for ;VESA3. ;Note: VESA1 is very slow on certain video cards, especially the newer ;ones. "Linear" or "3" is usually the fastest for new cards. ;Default is "Linear". Vesamode = 1 Set to 1 to enable vertical retrace synchronization. VRetrace = 0 NOW, when I run MUGEN it does show a screen but it is all messed up. It's all broken up and disstorted and when I change the Double Res settings in only changes in how it is broken up. And it is actually working, when I push the buttons to start playing it does play. I can hear the sounds of the fighters fighting and see a little movement in the broken up screen. But my question is is this a graphics card problem or is this something else? Like maybe I need to download a better version of VESA (is that what its called?) or maybe my settings are still messed up? I did try different settings but nothing fixes it. Any help would be appreciated. Oh and by the way, just so you know I HATE WINDOWS! There's always a problem with it.
×
×
  • Create New...