Jump to content

Recommended Posts

I personally think it's time to reformat and just start over. I've been having the worst problems with my PC for a long time now. My computer is a family computer. Right now there are four names at the log on screen. But really, only one works correctly (which would be mine). Now I've checked all the user names and they run the same programs at start-up that mine do. Nothing seems to help. I know "run/msconfig", I also know "run/regedit" and how to work it. I've been to so many help sites to try and fix my PC problems. Now my computer is doing a new trick, when I try and defrag it has what appears to be 30% of the hard drive set aside for "system reserve". You know, the green and white lines. This has never been there before. I've ran virus scanners, and ad-aware. You guys pretty much know everything, is there any way you can help?

 

I'll be checking back here frequently through out the day. If you would like to contact me in any other way, I'll leave my information below.

 

E-Mail: jscottxiii2004@yahoo.com

AIM: SaraphXIII

Link to post
Share on other sites

Maybe someone in your family accidently reset Windows XP's settings (That is...if you are using Win xp)....check to see if system restore is selected if so...save all of your work and do a restore...maybe that will fix your problems...

Link to post
Share on other sites
  • 2 weeks later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...