Jump to content

Kawa-X v11 And Full Arcade Romset


fumanchu
 Share

Recommended Posts

The version i originally had of Kawa that came with my xbox was missing a few games you have on this page. I did burn it on disc but for some reason it still booted the original version i have already downloaded but when I put the same disc in my other Xbox it came right on so maybe I just have to play around with it. I tried to copy it before but it gave me a hard time but I'll just try again, I was probably frustrated and overlooked something. Thanks again for the help, I'm going to try and copy the capcom files over and see what happens and hopefully the black screem disappears. regardless I have another Xbox the Kawa works on but its stilla stupid issue. I tried to connect my newer Xbox to ftp and its not working and I found some instructions online so I guess I have to play around with that too. It looks like it'll work then it reloads for 20 seconds and it shuts off. I tried two different Ftp programs.

Link to comment
Share on other sites

i know exactly what the problem is,i wish you had told me in your first post what you have just posted.

your going to kick yourself lol,

just put the disc back into your old xbox and let it boot up,then when you are on the rom selection screen,hit the X button on your controller to rescan the roms.

thats it problem solved.

Link to comment
Share on other sites

  • 2 weeks later...
  • 1 month later...
  • 3 months later...
  • 1 year later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...