Jump to content

Monitor won't recognize?


Bambi
 Share

Recommended Posts

I just got a windows 8 pc a month or so ago. Everything ran perfect on it til 2 days ago when my monitor said input not supported. I turned the pc on and off to see if it would fix but nothing, same message.

I moved the tower to my tv and tryed hdmi and it worked.

 

My problem now is how do I get the monitor working again so I can get back to my desk.

Link to comment
Share on other sites

More than likely you have somehow changed the refresh rate of the video output and your monitor cannot support that rate. Try going into the setting in your display in the control panel under appearance and then go to display and screen resolution then go to advanced settings. You should find your monitor there and be able to change the refresh rate. Most are set at 60. If that is not it then try to get another monitor from someone and try it. It maybe your monitor went bad.

Link to comment
Share on other sites

I'll try hooking the monitor up as a dual screen. Maybe I can change the settings on it then.

 

Have you tried a different connection? Try using DVI-D or VGA instead of HDMI and see if it works. Other than that, Jitway's answer makes the most sense to me.

Link to comment
Share on other sites

  • 4 weeks later...

Jitway was correct, when someone was messing with the monitor settings they changed it. All is well now!

Glad you got it working again. I have had that problem a few times myself with my grandkids messing with my shit.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...