Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Sign in to follow this  
DIYROMArcade

“Staggering” Display in NeoRAGEx 5.0

Recommended Posts

Hey all. I have been messing around my NeoGeo ROMs lately and have been really impressed with what an amazing system it is. For some reason I just really love the feel of Neo Geo. :lol:

 

I am currently running NeoRAGEx 5.0 and have noticed in a lot of side scrolling games that my screen has a staggering glitch, almost like a vertical scan line or refresh problem. It really sucks because the video Emulation itself looks really sharp!

 

One thing I should mention is that I am running an Acer 22” monitor and I don’t know if the widescreen aspect ratio is having some sort of impact on this.

 

Has anyone else run across this, or experienced this issue with other Emulators and if so what advice can you offer to fix the problem. Any suggestions are appreciated. Thanks.

Edited by DIYROMArcade

Share this post


Link to post
Share on other sites
I've only ever used Final Burn Alpha for NeoGeo, or ocassionally Mame. I think FBA is generally considered the 'best' NG emulator.

 

http://www.barryharris.me.uk/fba.php

 

Thanks for the recommendation man. I have been out of the loop for awhile now so I have been trying to get caught up with what’s current.

 

I am really getting addicted to Neo Geo and see this being one of the primary uses in addition to MAME on my Arcade Machine. I'll have to give Final Burn a whurl later tonight.

Edited by DIYROMArcade

Share this post


Link to post
Share on other sites
Guest
This topic is now closed to further replies.
Sign in to follow this  

×
×
  • Create New...