Jump to content

CoinOPS: Games won't start at all


Recommended Posts

Hi there,

 

this happens with the 'pure' CoinOPS Final as well as with the 2nd quarter patch and fix applied:

 

I can launch the CoinOPS menu system, browse through the games with no problems at all. Then I do start a game. I get a black screen with white text showing "loading - please wait", then a blue progress bar is displayed. For less than a second, rom file names are displayed above that bar. Then, the text changes to "please wait" (progress bar is still visible) and my xbox freezes. Only way is to shut down and restart. Several other commercial games and homebrews do run flawlessly.

 

Any hints? Thanks in advance!

Link to post
Share on other sites
Hi there,

 

this happens with the 'pure' CoinOPS Final as well as with the 2nd quarter patch and fix applied:

 

I can launch the CoinOPS menu system, browse through the games with no problems at all. Then I do start a game. I get a black screen with white text showing "loading - please wait", then a blue progress bar is displayed. For less than a second, rom file names are displayed above that bar. Then, the text changes to "please wait" (progress bar is still visible) and my xbox freezes. Only way is to shut down and restart. Several other commercial games and homebrews do run flawlessly.

 

Any hints? Thanks in advance!

you must be using the wrong roms.was it the standalone version of coinops you downloaded or the whole package which included all the roms.

Link to post
Share on other sites
was it the standalone version of coinops you downloaded or the whole package which included all the roms?

It's the full package. CoinOPS_Mamedox_Final was downloaded from the el_diablo post at a.b.g.x., 2nd quarter patch and fix from via the appropriate torrents.

Link to post
Share on other sites

i would recommend maybe doing a clean install and also remember overwrite the coinops gamesave in tdata and udata with the new gamesave from the second quarter patch.

it seems like those some of your roms arent compatible but try a clean install anyway.

Link to post
Share on other sites
would recommend maybe doing a clean install

I already did so. I cleaned the 4d414d44 subfolders in UDATA and TDATA, too. No avail.

 

Is there some logfile I could look into and post from?

 

Browse to your Coinops install folder and check for a 'debug.log'.

 

one of my friends uploaded it to usernet so it's not the roms

 

i would delete all and install CoinOPS_Mamedox_Final again.. don't worry about the patches until you have it working

Edited by hellsfury
Link to post
Share on other sites
Browse to your Coinops install folder and check for a 'debug.log'.

I'm afraid there's no debug.log. Has it to be enabled before?

 

i would delete all and install CoinOPS_Mamedox_Final again

Well, as long as installing refers to copying the CoinOPS folder to /F/Games and the contents of its 'save' subfolder to /E/, i did so four times now. Of course I deleted the folders before. I seriously doubt that the error is related to some files being copied incorrectly.

 

Are there any other restrictions? I'm running xmbc SVN rev 10070, PAL screen resolution (720*576) and Dolby EX sound output - just in case that this should matter.

Link to post
Share on other sites

are you playing it through hd component cables?

as ive heard of fbaxxx pr crashing when when played through at the wron defenition,i dont know maybe if you try it at 480i/p.just a thought.

you say theres a lot of writing appears does it say anything about certain files missing?

Link to post
Share on other sites
are you playing it through hd component cables?

No, just plain Y/C...

 

try it at 480i/p

... because of that I can't even select any of the hd modes.

 

you say theres a lot of writing appears does it say anything about certain files missing?
No, it seems like it is loading the roms like it should. No error messages.
Link to post
Share on other sites
Guest
This topic is now closed to further replies.
×
×
  • Create New...