Jump to content

Popping the cherry. ePsxe graphics? issue.


Recommended Posts

I apologize for my forum ignorance(first post EVER) so perhaps there are a few that will help me learn etiquette. I'm running FF8 ISO, works fine, until the intro movie starts at which point both video and sound are playing double time. I'm fairly new to using emulators, but so far has been very successful until I started using ePsxe. Maybe someone could at least give me a little insight on where to find answers to my questions. So far the only help I could find was that my FPS was too high. But as soon as I think I've found the happy medium, the game freezes. Seems as though the higher the FPS, the better the graphics look. Appreciate any response. Repulse

Link to comment
Share on other sites

graphics.jpg

 

Try these settings, specially with the FPS Limit

Many thanks illMatiX! Not a single problem. Now, is this a standard setting scheme, or game specific or other? I'm very interested in emulation, and thought you might be able to point me in the right direction as to learning about various aspects of them. Or to forget about it if I don't have a chance. Regardless, Many thanks.

Repulse

Link to comment
Share on other sites

A good settings scheme when using the latest Pete's OpenGL2 plugin, looks like this: (note, these are my own settings; they work best for me. That doesn't necessarily mean that it works perfectly for you.)

 

oglcfgdm5.png

 

* Enable odd/even bit hack in Special Game Fixes

 

Also, if you want to learn about different aspects of emulation, it is recommended to be as specific as possible. Ask on the forums all the questions you need an answer to, that why you signed up after all.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...