Jump to content

MameDOX Arcades (I screwed it up already!)


Recommended Posts

Never used MameDOX, only FBA XXX Pro, Just switched from that to MameDOX Arcades, annnnd need a little help


Everything is installed fine, But I can't get KOF 2003 to play which worked fine in FBA-XXX PRO. I do NOT have any sort of RAM upgrade in my box. Anyway its saying its running out of memory (Malloc Failed) So what exactly do I have to adjust to get the game to play?


Is there some type of way of configuring it that would make sure all the games play? Or are there games on here that just don't play?

Link to comment
Share on other sites

  • Replies 29
  • Created
  • Last Reply

Top Posters In This Topic

Okay so I tried disabling some things and now it says files are missing.


I downloaded MamedOX Platinum 2 and it came as an ISO, I extracted this with Extract X-ISO, and FTPed it to my xbox. Didn't ever run the program, or copy the saves from the original MamedOX. I then copied over the Arcades files, but I DID put those saves in the right folder.


So did I screw it up by doing it that way? Or did I download some garbage release of MamedOX Platinum 2?

Link to comment
Share on other sites

I never added any roms, I'm using ONLY what came with Platinum 2, and the arcades update.


Ive tried reading FAQS, I'm not a total retard, I even added the missing files from my romset on my PC, Which lets the game load and launch, goes through the neo geo garbly screen test stuff, and then black screen.


What I really need is a DAT file to go with clrmame or something. Xbins wasn't letting me download anything for some retarded reason last night (I could browse, but downloads just wouldn't start, could be my client though, I just installed it and haven't configured everything) I'm pretty sure the romset im using right night might be crap since it was from a public torrent tracker.


I mean, I could keep browsing forum post after forum post, going through shittons of dead links, and reading FAQs that go nowhere like I did last night staying up till 3:30AM+ doing so. But ya know, there might be some better solution or answer that isn't in any official FAQ, which is why I decided to ask here, I prefer advice from a community I know and trust because I've been a part of it for years. Theres probably no more knowledgeable single group having to do emulation on the internet.


So much for leniency, 5+ years and I still get the stick it up your ass n00b response.

Link to comment
Share on other sites

ok heres what to do first off i would delete the mamedox stuff from your xbox hdd and that includes the gamesave.

this is what i did,put mamedox platinum2 in your hdd first then run it.

then put arcades in your hdd,and just overwrite the platinum files with the arcades files.but dont delete your platinum gamesave and that should do it.all the roms you get work 100% ive tested most of them.

hope that helps.

Link to comment
Share on other sites

thanks a lot man i'll try that right now


See the great thing about this topic now, is if someone else like me who knows only the basics of xbox emulation has the same question, there is an answer available for it on THIS forum, just because someone was nice enough to write it out. A very clear one at that. Before, Searching didn't help me out. Possibly because I didn't know enough about what I was doing to know exactly what to search for. Even if someone does decide to ask without searching (or doesn't find it), its a simple link to this thread.

Link to comment
Share on other sites

Thanks a TON man, It didn't work at first with just the mamedox platinum 2 saves, but I figured it wouldn't, after copying the newer saves over everything works perfect. So I basically did this


Deleted everything

Copied Platinum 2

Copied Platinum 2 save

Ran Platinum 2, Did Romscan (just in case)

Copied over Arcades

Ran Arcades, Did Romscan (just in case)

Copied arcades save

Ran and again did Romscan just in case


So my guess, is that it is required for you to have run Platinum 2 at least once, I did a bunch of extra steps, but oh well it works now. The weird thing is the way I did it before, I don't think the romscan thing was showing up, maybe I just glanced over it though. Or was that added into arcades and since I installed it wrong apparently it didn't upgrade fully or something?


Oh fantastic emu BTW, all those stupid controller issues I was having with FBA-XXX Pro are gone (although if I knew what I was doing there was probably a fix). So much easier to play fighting games now.

Link to comment
Share on other sites

romscan wasnt in platinum,it was added to arcades after people requested it.so you can now add some of your own roms as well ive been testing a few,like mortal kombat1,2,3.they play fine if you have the sound disabled.

in the middle of trying


strikers1945 2,3and plus.


thanks for the emu britneyspairs.

Edited by fumanchu
Link to comment
Share on other sites

let me know about any games missed fam .... sorry about the post but following the instructions and lock downs wasnt carried eg in plat 2 you cant get it wrong I made sure it wouldnt work :P there was no rescan it was what it was and wouldnt work without the save. Arcades added an option to personalise it but I cant support what I havent tested.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...