Jump to content

incorrect file type!


xiphoid
 Share

Recommended Posts

Geezus.. I didn't notice this before. The max sizes were 64x64. Big thanks for notifying me. The new max size is: 120x150. That should be good enough. And the reason why some people's avatars are big is either because they are an Admin, Moderator or they picked a previously big avatar from the avatar gallery. :unsure:

 

EDIT: As for the incorrect file type problem, the only reason you should get that message is if the file is too big. The max size is 20KB. :D

Link to comment
Share on other sites

If anyones ava showing in the wrong dimensions just reupload it; invision uses a ava resizer to show the images in the correct size but if youve had an avatar from the previous board then it doesnt have the avas size in the database which causes it to show up wrong

Link to comment
Share on other sites

  • 2 weeks later...
  • 2 weeks later...
  • 2 weeks later...

Well basically what I mean is, upload the picture to like a server. Then get the link the pic, go to avatars and settings, stick the URL and click ok. Your avatar should then show. If you can get the link to the avatar you have, I can set it up for you. Also is this a Sig or a Avatar? I kind of confused myself. ;)

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...