Jump to content

Unreal Tournament III


BlackKnight
 Share

Recommended Posts

  • Replies 23
  • Created
  • Last Reply

Top Posters In This Topic

Not merging played+personal opinion thread with whining thread. Sorry.

 

Remind me how this isn't a thread about personal opinions?

 

Fine, do as you wish simply because it's your thread. The original thread has nothing to do with playing the game, thoughts on it or anything gameplay related. All I see is how "so-and-so won't be returning to the character roster".

I think the 2nd thread deserves to stay on it's own.

Link to comment
Share on other sites

Fine, do as you wish simply because it's your thread. The original thread has nothing to do with playing the game, thoughts on it or anything gameplay related. All I see is how "so-and-so won't be returning to the character roster".

I think the 2nd thread deserves to stay on it's own.

 

Well then learn to read.

 

I was dissappoineted of UT3 at all...

All that f*cking vehicles and this "you have to do this to do that" stuff, really annoys me...

And the missing of these UT franchises was also really bad. I hope UT4 (or UT3 2k8... or whatever) will be more like UT and less like battlefield...

 

It would have been better to reply to this rather than create a new thread, seeing as some people's impressions of the game have already been posted here.

Link to comment
Share on other sites

I just got my copy today and... what the hell?

 

This is the buggiest, most troublesome piece of software I've ever used. UT3 seems to crash randomly sometimes 1 min into gameplay, sometimes after 10 mins, sometimes on startup. I've needed to hard reboot at least 10 times in the last hour or so... I've applied the latest patch, set modest settings, got my latest vid and sound card drivers...

 

P4 3.06Ghz

1GB RAM

GF 6600GT - Latest beta drivers

SB Live

 

Any ideas anyone? This is extremely frustrating to say the least...

Link to comment
Share on other sites

I just got my copy today and... what the hell?

 

This is the buggiest, most troublesome piece of software I've ever used. UT3 seems to crash randomly sometimes 1 min into gameplay, sometimes after 10 mins, sometimes on startup. I've needed to hard reboot at least 10 times in the last hour or so... I've applied the latest patch, set modest settings, got my latest vid and sound card drivers...

 

P4 3.06Ghz

1GB RAM

GF 6600GT - Latest beta drivers

SB Live

 

Any ideas anyone? This is extremely frustrating to say the least...

 

sounds like a hardware issue. Did you run some burn in tests to see how stable your system is?

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×
×
  • Create New...